[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: (no subject)



I am using fedora core 1
and anaconda-9.2-2
----- Original Message ----- 
From: "Taylor, ForrestX" <forrestx taylor intel com>
To: "Thomas Bellos" <thomas polichromo gr>
Cc: <anaconda-devel-list redhat com>
Sent: Thursday, July 01, 2004 9:25 PM
Subject: Re: (no subject)


> On Thu, 2004-07-01 at 00:05, Thomas Bellos wrote:
> > I have followed the instructions about building a customized anaconda
> > installer, found at
> >
http://rau.homedns.org/twiki/bin/view/Anaconda/AnacondaDocumentationProject
> > and I ended up with an install cd which displayed no text in
> > the screen, just the images. Just when I was quitting the install
> > and the machine prepared to reboot, I saw some errors regarding pango,
> > which I patched before running buildinstall, according to the above
> > sites instructions. I believe the problem with the text not appearing
> > was due to pango.
> >  Additionally, I have trouble locating the following package
> > requirements of the
> > buildinstall script :
> >
> > convertdb1
> >  python2
> >  Xconfigurator (found for older redhat version not fedora)
> >  fonts-ISO8859-9
> >  Xft (found for older redhat version not fedora)
> >  XFree86-KOI8-R
> >  XFree86-KOI8-R-75dpi-fonts.
>
> Which anaconda are you using, and which version of Red Hat/Fedora are
> you using?
>
> Forrest
>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]