[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Partitionint UI stuff...



> > 11. I believe that we should not have such big type names.
> > Specifically: Physical Volume (LVM) and Software RAID.  We can call them
> > something different (like LVM-PV and SW-RAID) and have a mouse over
> > functionality that actually explains stuff.
> 
> I am not a fan of the long names. I prefer names like "lvm" for LVs and
> "raid" for mdraid.

I meant to say I prefer "lvm" for PVs, not LVs.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]