[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: em86



> em86 will not work with glibc 2.1, because it uses deprecated functions
> (such as getdents) which are not in glibc 2.1 anymore.
> So it won't work with RedHat 6.0

The same applies to the realaudio player on Intel, but you can make it work
(more or less) by installing:
compat-libs-5.2-1
compat-glibc-5.2-2.0.7.1

and then using

#!/bin/bash
LD_LIBRARY_PATH=/usr/i386-glibc20-linux/lib:/usr/lib/Real \
  /usr/i386-glibc20-linux/lib/ld-linux.so.2 /usr/bin/rvplayer "$@"

Perhaps this trick will work with em86 too.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []