[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problems with ethernet card



Hi all,
I recently upgraded to Ubuntu Intrepid form hardy using apt-get dist-upgrade.
I replaced everything that had to do with hardy to intrepid in /etc/apt/sources.list.
The upgrade seems to have been working fine, but my integrated ethernet card doesn't seem to work.
I know that there was a problem with the integrated Intel ethernet cards but that should have been resolved with the final version.
Here is the output of ifconfig:
eth0      Link encap:Ethernet  HWaddr 00:1b:fc:20:ff:6d  
          UP BROADCAST RUNNING MULTICAST  MTU:64  Metric:1
          RX packets:5 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:1
          collisions:0 txqueuelen:1000 
          RX bytes:1390 (1.3 KB)  TX bytes:1814 (1.8 KB)

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:342 errors:0 dropped:0 overruns:0 frame:0
          TX packets:342 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:23144 (23.1 KB)  TX bytes:23144 (23.1 KB)


I have no CDs or DVDs at the moment so i can try the live CD and see if i get the same problem there.
Any thoughts?
Many thanks,
Christian



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]