[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] device-mapper ioctl interface version 3



On Tue, Apr 29, 2003 at 10:50:49AM -0500, Kevin Corry wrote:
> My only question is: shouldn't the ioctl version be increased to 4.0.0?

Version 3 hasn't officially been released yet: none of our releases
have had major version 3 - the only people with it would be people
playing with development versions, and I see no need to retain
compatibility with these - or we'd be on at least version 20 by now!

Or has EVMS already released packages with a version 3?

If so, we probably do need to up it to 4!

Alasdair
-- 
agk uk sistina com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]