[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] unable to compile the multipath-tools



> Hi all,
> Good Day to you guys. I couldn't compile the multipath-tools which released
> with udev-025 and multipath-tools-0.18 either.
> this is the compilations error i get from the screen
> 
<snip>
> 
> any idea on how to solved this? I've been try to install this for few days.
> (how dumb i am)
> 
Yes,
compile udev with KLIBC=true (in the Makefile) before compiling the tools

or, you can try out the multipath-tools-0.1.9 I just made available on
http://christophe.varoqui.free.fr

This release breaks free from udev

> I would like to test out the multipath in my linux box and hit it with some
> traffic.
> 
Good, don't forget to feed back

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]