[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] [ANNOUNCE] multipath-tools-0.3.0



Selon Lars Marowsky-Bree <lmb suse de>:

> > * /etc/udev/udev.rules
> >
> > from 0.3.0 and up, we don't touch it anymore
>
> That's very good indeed and actually makes configuration easier! Which
> udev version do you require though?
>
034+, because of scsi_id-0.6 dependancy
if scsi_id is packaged separately in Suse, min version goes down as low as dev.d
introduction (I don't know precisely what the number is).

> > these copy udev, multipath tools and config files to initrd when
> > mkinitrd is launched.
>
> Yes. I'm not yet sure how/if we are going to support booting from
> multipath root fs in SLES9, so this doesn't really affect me for the
> time being.
>
> I first will need to do a gap analysis and figure out where to go today
> ;-)
>
yes,
the hard decision is wether you want to rely on kpartx.

regards,
cvaroqui


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]