[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[dm-devel] What are the current dependencies for multipath-tools-0.4.6?



Hi,

I am trying to install multipath-tools-0.4.6 but I think I am having dependency problems.

I am running SUSE with a 2.6.12.2 kernel, udev-058 and device-mapper-1.01.00-3.

What are the minimum or correct versions of udev and device-mapper that should I be using?

Are there any rules, configuration or RPM dependencies differences that I should aware of from 0.4.5 to 0.4.6 multipath-tools?

--

John F. Steinman

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]