[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] Re: Problems with path groups in multipath-tools

On Fri, Feb 25, 2005 at 10:07:43AM -0500, Greg Freemyer wrote:
> Your problem is the very first line of your script
> #/bin/sh

Uh... yes, I see that very clearly now. You don't want to know how many
hours I had spent debugging this (and then it turns out to be a simple
typo). The reason I missed it was that I had tested the script from the
command line and it worked, so I assumed the problem had to be in the
multipath tool. (I would have thought bash needs ". scriptname" to
execute a text file as a script in the current shell, but apparently

Anyway, thanks.

It seems that my original message still hasn't made it to the list, so
I will send it again. Even though the actual problem was solved already,
I noticed some other strangeness (and possibly real bugs), to be
described shortly...

Juha Koivisto hut fi

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]