[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [dm-devel] latest device-mapper cvs @ 1.02.00, but latestmultipath-tools requires 01.03.00 ?



> 
> xa-s05:~/scm/multipath-tools-0.4.6# dmsetup version
> Library version:   1.01.05 (2005-09-26)
> Driver version:    4.4.0

Updating to an SLES9 SP2 kernel package did the trick.  Thanks all.

- bwong sneezy$ su -c 'dmsetup version'
Password:
Library version:   1.01.01 (2005-03-29)
Driver version:    4.4.0
- bwong sneezy$ uname -a
Linux sneezy 2.6.5-7.191-bigsmp #1 SMP Tue Jun 28 14:58:56 UTC 2005 i686
i686 i386 GNU/Linux

 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]