[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] Problems with multipathing



Christophe Varoqui wrote:
>
> Can you reproduce with upstream version ?
> 

With upstream I guess you mean 0.4.7 or "CVS-HEAD".

Haven't tried that, but just looking at the requirements tells me I'll
have a lot to do in order to even just to prepare to test it.

>  Dependencies :
>  Linux kernel
>
>      * 2.6.10-rc*-udm2 or later
>      * 2.6.11-mm* or later
>      * 2.6.12-rc1 or later
>  udev 050+

CentOS 4.3 have 2.6.9-34 and udev-039-10, and even though some stuff are
backported I guess I have to update both and I can only imagine the
amount of work that will render me, but I'll try to do it if I can find
the time...

	


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]