[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] dm-striped device sizes must be multiple of chunk-size



If you download the new dmraid rc11 rpm, it will resolve this problem.  But get the official rpm and not the
test version on the dmraid site.
 
Dwaine

----- Original Message ----
From: Stephen Howell <showell bigpond net au>
To: dm-devel redhat com
Sent: Thursday, May 4, 2006 7:52:17 AM
Subject: [dm-devel] dm-striped device sizes must be multiple of chunk-size

I thought I might also add to my comment of a few hours ago that I have
just compiled the 2.6.15 kernel and have no problem with my dm-stripe
drives under this kernel either. So I appear to be having the same
problem as Joe pointed out.

SH.

On Thu, 2006-05-04 at 20:11 +1000, Stephen Howell wrote:
> I have been reading the post at
> http://www.archivesat.com/RedHat_device-mapper_development/thread353566.htm
>
> I also have this problem
>
> dmraid -s
> *** Active Set
> name   : nvidia_egiafbgb
> size   : 1562845532
> stride : 128
> type   : stripe
> status : ok
> subsets: 0
> devs   : 2
> spares : 0
>
> dmraid -r
> /dev/sdb: nvidia, "nvidia_egiafbgb", stripe, ok, 781422766 sectors,
> data@ 0
> /dev/sdc: nvidia, "nvidia_egiafbgb", stripe, ok, 781422766 sectors,
> data@ 0
>
> and get the dm-stripe error listed in the subject above.
>
> This occurs under 2.6.16 but not under 2.6.14.
>
> Thought I might add some more data to Joe's comments.
>
> Stephen Howell
> Melbourne Australia

--
dm-devel mailing list
dm-devel redhat com
https://www.redhat.com/mailman/listinfo/dm-devel

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]