[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] RH 4 and HSG80



Eric Ritchie wrote:
> Thanks for the help. Unfortunately, I don't have /sbin/mpath_prio_hp_sw.
> I have other mpath_prio files but not the hp one. I guess that means I
> need a newer version of multipath-tools. How can I upgrade to the latest
> version?

you'll have to build it from git.
Also you need to build the hp_sw module for your kernel, patches which
at least build with 2.6.21 and .22 were posted on this list some days ago.


Cheers,

Bernd

-- 
Bernd Zeimetz
<bernd bzed de>                         <http://bzed.de/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]