[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [dm-devel] Multipath and getuid_callout issues withHPXP1024diskarray



The multipathd, on boot, seems to get some of the devices, but not all.
To keep the thread clean, can you look for my email dated January 31
with the subject "Multipath not rebuilding correctly on reboot"?  There
is a full description there with output files showing the state things
appear in at a several key points.

If you can't find that email, I'll resend.

Thanks,
Rick

-----Original Message-----
From: dm-devel-bounces redhat com [mailto:dm-devel-bounces redhat com]
On Behalf Of malahal us ibm com
Sent: Thursday, February 07, 2008 2:53 PM
To: dm-devel redhat com
Subject: Re: [dm-devel] Multipath and getuid_callout issues
withHPXP1024diskarray

Greene, Rick [rick greene ncogroup com] wrote:
> Works fine, except for an odd issue at reboot times, for which I've
got
> a separate unanswered query out to this list.

Is it possible that your paths were not ready when multipath tried to
configure your paths as part of the boot process? Will they get
configured correctly when you restart the rc service (multipathd)?
If they get configured correctly when you run 'service multipathd
restart', I would assume that the problem is udev related, and a
udevsettle in the /etc/init.d/multipathd init script may help!

I am out of ideas and just shooting in the dark! :-)

--Malahal.

--
dm-devel mailing list
dm-devel redhat com
https://www.redhat.com/mailman/listinfo/dm-devel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]