[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] Configuring multipath for root device



RHEL Steps worked perfectly for me but i have a question for SLES installation.

Question. While installing SLES on multipath devices, the second step says:

" 2. Complete the installation. Let the system boot up in multiuser mode.
Make sure the root device, swap device are all referenced by their by-id
device node entries instead of /dev/sd* type names. If they are not, fix
them first."

How do you check that root device and swap device are referenced by their by-id?
And if it is not referenced by the by-id, how do I fix it? Re-install?

Thanks and Regards,
Pradipmaya.


On Dec 19, 2007 1:18 PM, Chandra Seetharaman <sekharan us ibm com> wrote:
> I am working on a multipath usage document. Attached is the installation
> section of that document.
>
> Note that it is written for RHEL5 U1 and SLES10 SP1.
>
> Good Luck,
>
> chandra
>
>
> On Wed, 2007-12-19 at 13:02 -0800, Pradipmaya Maharana wrote:
> > Hi All,
> >
> > Is there a process/document that talks about how to configure
> > root/boot device for multipath?
> >
> > Thanks and Regards,
> > Pradipmaya.
> >
> > --
> > dm-devel mailing list
> > dm-devel redhat com
> > https://www.redhat.com/mailman/listinfo/dm-devel
> --
>
> ----------------------------------------------------------------------
>    Chandra Seetharaman               | Be careful what you choose....
>              - sekharan us ibm com   |      .......you may get it.
> ----------------------------------------------------------------------
>
>
> --
> dm-devel mailing list
> dm-devel redhat com
> https://www.redhat.com/mailman/listinfo/dm-devel
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]