[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] Pathvec messages



On Tue, Jul 29, 2008 at 01:34:47PM -0400, Sajesh Singh wrote:
>  ________________________________________________________
>  Sajesh Singh
>  Senior Systems Administrator
>  American Museum of Natural History
>  Central Park West at 79th Street
>  New York, NY 10024
> 
>  (O) (212) 313-7263
>  (C) (917) 577-9195
>  (E) [1]ssingh amnh org
> 
>    Benjamin Marzinski wrote:
> 
>  On Tue, Jul 29, 2008 at 12:51:42PM -0400, Sajesh Singh wrote:
> 
> 
>  Whenever I run the multipath -v3 command on a EL 5 server I see the
>  following line in the output for each device.
> 
>  sdc: not found in pathvec
> 
> 
>  This simply means that the device is not already stored in multipath's
>  in memory list of discovered paths. It's completely normal to see this
>  for your all your devices when running the multipath command.
> 
>  -Ben
> 
> 
> 
>    That being said, when does the device make it into the memory list of
>    discovered paths ?

Immediately after multipath realizes that it's not there.  In
multipathd, which uses the same code, you will see this when multipath
first spots a new device.  After that, the device will be list of
discovered paths. 

-Ben
 
>  I have seen questions on this before, but no answer as to what this means.
>  Is the message merely information or does the multipath configuration need
>  to be changed?
> 
>  Regards,
> 
>  Sajesh
> 
>  --
>  dm-devel mailing list
>  [2]dm-devel redhat com
>  [3]https://www.redhat.com/mailman/listinfo/dm-devel
> 
> 
> References
> 
>    Visible links
>    1. mailto:ssingh amnh org
>    2. mailto:dm-devel redhat com
>    3. https://www.redhat.com/mailman/listinfo/dm-devel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]