[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] how to troubleshoot faulty multipath path?



> -----Original Message-----
> From: Rudy Gevaert [mailto:Rudy Gevaert UGent be]
> Sent: Saturday, December 17, 2011 4:35 AM
> To: dm-devel redhat com
> Subject: Re: [dm-devel] how to troubleshoot faulty multipath path?
> 
> Hello Mr Moger,
> 
> Quoting "Moger, Babu" <Babu Moger netapp com>:
> 
> > My initial guess is, there could be problem with your configuration.
> > Can you paste output of "multipath -ll".  How does your
multipath.conf
> > look like.  Can you paste that as well.
> > You messages file might help also.
> 
> I have attached the output of multipath -ll.  My multipath.conf only
has some
> aliases defined, so I didn't attach that.  I'm using the default
config.
> 
> I've grepped through the messages, dmesg and kern.log files.  I have
> attached them.  (Adding the full files isn't possible they have other
> application level output too.)
> 
> I forgot to mention, I'm using 0.4.8+git0.761c66f-9 of
multipath-tools. (Debian
> stable)

None of your logs show any problems with the paths related to DS3400.
Can you please set the verbosity to 6 and collect the logs.
To set the verbosity level  add following line in default section in
your multipath.conf.
verbosity 	6

> 
> Thanks in advance!
> 
> 
> --
>   -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
--
>   Rudy Gevaert                             e-mail:
Rudy Gevaert UGent be
>   Directie ICT, Afdeling Infrastructuur
>   Groep Systemen                                      tel: +32 9 264
4750
>   Universiteit Gent                                   fax: +32 9 264
4994
>   Krijgslaan 281, gebouw S9, 9000 Gent, Belgie
www.UGent.be
>   -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
--


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]