[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: plague ssh error



On Tue, 11 Dec 2007 10:34:38 +0100, Patrice Dumas wrote:

> On Mon, Dec 10, 2007 at 04:15:33PM -0600, Dennis Gilmore wrote:
> > 
> > your user cert has expired i need to add a check to fedora-packager-setup.sh  
> > that checks and lets you know
> > 
> > download a new cert from https://admin.fedoraproject.org/accounts/gen-cert.cgi  
> > which is linked on https://admin.fedoraproject.org/accounts/
> 
> Unless I did something wrong, my cert is up to date and I even
> regenerated one. I have filled a ticket:
> https://hosted.fedoraproject.org/projects/fedora-infrastructure/ticket/275

What does your ~/.plague-client.cfg contain?
Do you have all certs which are listed in it?

For koji you need to import your cert into firefox.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]