[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

perl(Test::Builder::Tester) not in EL 4?



Hello,

I am looking at perl-Test-Pod for EL-4 right now. Recent versions > 1.20
requires recent Test::* versions. However 1.20 buildrequires Test::More 
which is in the EL-4 perl, but it also BR Test::Builder::Tester which is
not in 
perl-5.8.5-36.el4_5.2
This is strange because the RHL-9 version of Test-Pod had already a BR
on perl(Test::Builder::Tester), and RHL-9 is much older than EL-4.

Anybody knows what is going on?

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]