[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: packages that conflict with centos?




On 07.07.2007 16:32, Manuel Wolfshant wrote:
> On 07/07/2007 05:15 PM, Jeff Sheltren wrote:
>> On Jul 7, 2007, at 10:00 AM, Patrice Dumas wrote:
>>> There isn't many of them, but yum and related packages are in Centos and
>>> not in RHEL-4 (unless I am wrong).
>> According to the CentOS release notes, you are correct:
>> http://mirror.centos.org/centos/4/os/i386/RELEASE-NOTES-en.html
>>
>> It lists the following as packages which are in CentOS-4 and not in 
>> RHEL-4:
>> createrepo
>> centos-yumconf
>> sqlite
>> sqlite-devel
>> python-elementtree
>> python-sqlite
>> python-urlgrabber
>> yum
>>
>> 'centos-yumconf' is probably safe to ignore as it is only yum repo 
>> configs.  We should discuss how to deal with the other packages.
> I for one am 100% in favor of including them in EPEL. At least because 
> RH5 uses yum.

+1 (except centos-yumconf of course)

But we should not create trouble for CentOS, so I'm in favor of this,
what was said somewhere else in this thread:

On 07.07.2007 22:58, Steven Pritchard wrote:
> On Sat, Jul 07, 2007 at 10:47:25PM +0200, Patrice Dumas wrote:
>> But then EPEL conflicts with Centos.
> Why not just track their package with a lower Release?

CU
thl


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]