[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: spam-o-epel



On 15.07.2007 23:29, Mike McGrath wrote:
> Spam-o-epel should have gotten run and had deps sent out for RHEL5.  Can 
> anyone verify they did or did not get a notification?  [...]

I got one, but I currently tend to think it's a false positive:

> mail-notification has broken dependencies in the EPEL:
> On x86_64:
> 	mail-notification-evolution-plugin - 4.0-2.el5.x86_64 requires libeutil.so.0()(64bit)
> On i386:
> 	mail-notification-evolution-plugin - 4.0-2.el5.i386 requires libeutil.so.0
> Please resolve this as soon as possible.

libeutil.so.0 is provided by evolution. That for sure is part of the
EL5Client; and during build the evo-devel pacakge was found, with makes
me even more confident that it's there and also part of the buildroot.

But evolution iirc. is not part of the EL5Server. Did the script
correctly detect that, did that fool the script somehow or is there
something else going wrong somewhere?

CU
thl


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]