[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL Deps (spam-o-epel)



> On Jul 19, 2007, at 10:45 AM, Jon Ciesla wrote:
>
>> I maintain limph, and I could have sworn RHEL had php-mhash and
>> php-mcrypt.  Since these aren't EPEL packages ( and I see
>> php-pear-crypt-chap needs them for epel5 as well), whom do I talk
>> to about
>> resolving this?  I think they're build as part of the mail php
>> SRPM, no?
>>
>
> I believe that in Fedora, these are part of the php-extras RPM.  I
> think another issue is that those packages rely on mhash and mcrypt
> which AFAIK are not present in RHEL and have not yet been built for
> EPEL.

Given that, what do I do?  Have the EPEL4/5 builds of limph pulled, and
note the cvs branches?  And do more thorough deps checking for my next
attempted EPEL build? :)

> -Jeff
>


-- 
novus ordo absurdum


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]