[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rt3 requirements



Just a heads-up for anyone wanting to bring rt3 into EPEL 5, attached
are the Perl packages I had to pinch from Fedora development in order to
build/install RT.

No intervention on any of them was needed - they build and install just
fine on EL5.

-- 
Bojan
perl-Apache-Session-1.83-1.fc8.src.rpm
perl-B-Keywords-1.06-1.fc7.src.rpm
perl-Cache-Cache-1.05-1.fc6.src.rpm
perl-Cache-Simple-TimedExpiry-0.27-1.fc7.src.rpm
perl-Calendar-Simple-1.17-1.fc6.src.rpm
perl-capitalization-0.03-4.fc6.src.rpm
perl-Class-Accessor-0.30-1.fc7.src.rpm
perl-Class-Container-0.12-5.fc7.src.rpm
perl-Class-Data-Inheritable-0.06-1.fc7.src.rpm
perl-Class-Inspector-1.16-3.fc7.src.rpm
perl-Class-MethodMaker-2.08-4.fc6.src.rpm
perl-Class-ReturnValue-0.53-6.fc7.src.rpm
perl-Class-Singleton-1.03-4.fc7.src.rpm
perl-Clone-0.22-1.fc7.src.rpm
perl-Config-Tiny-2.10-1.fc6.src.rpm
perl-Data-OptList-0.101-2.fc6.src.rpm
perl-DateTime-0.38-2.fc8.src.rpm
perl-DBIx-DBSchema-0.33-1.fc8.src.rpm
perl-DBIx-SearchBuilder-1.48-1.fc7.src.rpm
perl-Devel-Cycle-1.07-1.fc6.src.rpm
perl-Devel-StackTrace-1.15-1.fc7.src.rpm
perl-Devel-Symdump-2.07-1.fc7.src.rpm
perl-Exception-Class-1.23-3.fc7.src.rpm
perl-ExtUtils-AutoInstall-0.63-5.fc6.src.rpm
perl-File-Find-Rule-0.30-2.fc6.src.rpm
perl-File-HomeDir-0.65-1.fc8.src.rpm
perl-File-Remove-0.37-1.fc8.src.rpm
perl-File-Which-0.05-2.fc7.src.rpm
perl-Font-AFM-1.19-4.fc6.src.rpm
perl-FreezeThaw-0.43-5.fc6.src.rpm
perl-GnuPG-Interface-0.33-8.fc6.src.rpm
perl-Hook-LexWrap-0.20-4.fc6.src.rpm
perl-HTML-Format-2.04-5.fc6.src.rpm
perl-HTML-Mason-1.36-1.fc8.src.rpm
perl-HTML-Scrubber-0.08-4.fc6.src.rpm
perl-HTML-Tree-3.23-1.fc7.src.rpm
perl-HTTP-Server-Simple-0.27-1.fc7.src.rpm
perl-HTTP-Server-Simple-Mason-0.09-5.fc6.src.rpm
perl-IO-Tty-1.07-2.fc6.src.rpm
perl-IPC-Run-0.80-3.fc7.src.rpm
perl-IPC-ShareLite-0.09-9.fc7.src.rpm
perl-List-MoreUtils-0.22-2.fc6.src.rpm
perl-Locale-Maketext-Fuzzy-0.02-4.fc6.src.rpm
perl-Locale-Maketext-Lexicon-0.64-1.fc8.src.rpm
perl-Log-Dispatch-2.18-1.fc8.src.rpm
perl-Mail-GnuPG-0.08-5.fc6.src.rpm
perl-Mail-Sender-0.8.13-2.fc6.src.rpm
perl-Mail-Sendmail-0.79-9.fc6.src.rpm
perl-Module-Pluggable-3.60-1.fc7.src.rpm
perl-Module-Versions-Report-1.03-1.fc8.src.rpm
perl-Number-Compare-0.01-7.fc7.src.rpm
perl-Package-Generator-0.100-2.fc6.src.rpm
perl-PadWalker-1.5-1.fc7.src.rpm
perl-Params-Util-0.25-1.fc8.src.rpm
perl-Params-Validate-0.88-1.fc7.src.rpm
perl-Perl-Critic-1.053-1.fc8.src.rpm
perl-Pod-Coverage-0.18-2.fc6.src.rpm
perl-Pod-Spell-1.01-2.fc7.src.rpm
perl-PPI-1.118-1.fc6.src.rpm
perl-Regexp-Common-2.120-5.fc6.src.rpm
perl-Sort-Versions-1.5-5.fc6.src.rpm
perl-String-Format-1.14-1.fc6.src.rpm
perl-Sub-Exporter-0.974-1.fc8.src.rpm
perl-Sub-Install-0.924-1.fc7.src.rpm
perl-Sub-Uplevel-0.14-1.fc7.src.rpm
perl-Taint-Runtime-0.02-2.fc6.src.rpm
perl-TermReadKey-2.30-1.2.2.1.src.rpm
perl-Test-ClassAPI-1.04-1.fc7.src.rpm
perl-Test-Deep-0.096-2.fc7.src.rpm
perl-Test-Exception-0.21-3.fc6.src.rpm
perl-Test-Memory-Cycle-1.04-1.fc6.src.rpm
perl-Test-NoWarnings-0.083-2.fc7.src.rpm
perl-Test-Object-0.07-1.fc6.src.rpm
perl-Test-Output-0.10-2.fc8.src.rpm
perl-Test-Perl-Critic-1.01-1.fc7.src.rpm
perl-Test-Pod-Coverage-1.08-3.fc6.src.rpm
perl-Test-Spelling-0.11-1.fc7.src.rpm
perl-Test-SubCalls-1.06-1.fc6.src.rpm
perl-Test-Taint-1.04-3.fc6.src.rpm
perl-Test-Tester-0.104-2.fc7.src.rpm
perl-Text-Glob-0.08-1.fc7.src.rpm
perl-Text-Wrapper-1.01-1.fc7.src.rpm
perltidy-20070508-1.fc7.src.rpm
perl-Time-modules-2003.1126-4.fc6.src.rpm
perl-Tree-Simple-1.17-1.fc7.src.rpm
perl-UNIVERSAL-require-0.11-1.fc7.src.rpm
perl-Want-0.14-1.fc7.src.rpm

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]