[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

EPEL4 broken deps Re: EPEL5 dependency report



Here's what I see broken in EPEL4 (at least against centos4.5): 

Checking Dependencies
Repos looked at: 5
   epel
   update
   base
   addons
   extras
Num Packages in Repos: 2812
package: python-psycopg2-zope - 2.0.6-1.el4.x86_64 from epel
  unresolved deps: 
     zope
package: python-Coherence - 0.2.1-3.el4.noarch from epel
  unresolved deps: 
     python-twisted-web
     python-nevow
     python-twisted-core
     python-configobj
     SOAPpy
package: redet - 8.22-4.el4.noarch from epel
  unresolved deps: 
     iwidgets
package: zabbix - 1.1.6-1.el4.x86_64 from epel
  unresolved deps: 
     fping
package: nagios-plugins-fping - 1.4.6-3.el4.x86_64 from epel
  unresolved deps: 
     /usr/sbin/fping
package: ctapi-cyberjack - 3.0.0-3.el4.x86_64 from epel
  unresolved deps: 
     /usr/lib64/ctapi
package: perl-libwhisker2 - 2.4-3.el4.noarch from epel
  unresolved deps: 
     perl(MD5)
package: python-psycopg2-zope - 2.0.5.1-8.el4.x86_64 from epel
  unresolved deps: 
     zope
package: perl-libwhisker2 - 2.4-2.el4.noarch from epel
  unresolved deps: 
     perl(MD5)
package: mimedefang - 2.62-2.el4.x86_64 from epel
  unresolved deps: 
     perl(MIME::Words)
     perl(MIME::Parser)
     perl(MIME::Base64) >= 0:3.03
     perl(MIME::Tools) >= 0:5.410
package: mock - 0.7.1-1.el4.x86_64 from epel
  unresolved deps: 
     yum >= 0:3.0
package: bugzilla-contrib - 2.22.2-1.el4.noarch from epel
  unresolved deps: 
     perl(MIME::Parser)
package: postgresql-pgpoolAdmin - 1.0.0-6.el4.noarch from epel
  unresolved deps: 
     php-pgsql >= 0:4.4.2
     php >= 0:4.4.2
package: ghex - 2.8.2-4.el4.i386 from epel
  unresolved deps: 
     libgnomeui-2.so.0
     libbonoboui-2.so.0
package: git-cvs - 1.5.2.1-2.el4.x86_64 from epel
  unresolved deps: 
     cvsps
package: rss2email - 2.60-3.el4.noarch from epel
  unresolved deps: 
     python-feedparser
package: bcfg2 - 0.9.3-2.el4.noarch from epel
  unresolved deps: 
     python-lxml
package: nagios-plugins-game - 1.4.6-3.el4.x86_64 from epel
  unresolved deps: 
     qstat
package: specto - 0.2.0-4.el4.noarch from epel
  unresolved deps: 
     notify-python
package: git-arch - 1.5.2.1-2.el4.x86_64 from epel
  unresolved deps: 
     tla
package: otrs - 2.1.5-2.el4.noarch from epel
  unresolved deps: 
     perl(MIME::Words)
     perl(MIME::Parser)
     perl-GDGraph
     perl(Date::Pcalc)
     perl(Compress::Zlib)
     perl(MIME::Entity)
package: SDL_mixer - 1.2.6-8.el4.i386 from epel
  unresolved deps: 
     timidity++
package: libgnomeuimm26 - 2.8.0-1.el4.i386 from epel
  unresolved deps: 
     libgnomeui-2.so.0
     libbonoboui-2.so.0
package: qucs - 0.0.12-2.el4.x86_64 from epel
  unresolved deps: 
     iverilog
package: sqlgrey - 1.7.5-1.el4.noarch from epel
  unresolved deps: 
     perl(DBD::SQLite)
package: openoffice.org2-pyuno - 1:2.0.4-5.7.0.1.0.i386 from update
  unresolved deps: 
     libpython2.3.so.1.0
package: openoffice.org2-pyuno - 1:2.0.4-5.7.0.i386 from update
  unresolved deps: 
     libpython2.3.so.1.0
package: nagios - 2.7-2.el4.i386 from epel
  unresolved deps: 
     libperl.so
package: bugzilla - 2.22.2-1.el4.noarch from epel
  unresolved deps: 
     graphviz
     perl(Template::Stash)
     perl(MIME::Parser)
package: specto - 0.2.0-3.el4.noarch from epel
  unresolved deps: 
     notify-python
package: ctapi-cyberjack - 3.0.0-3.el4.i386 from epel
  unresolved deps: 
     /usr/lib/ctapi
package: bcfg2 - 0.9.3-1.el4.noarch from epel
  unresolved deps: 
     python-lxml
package: perl-SOAP-Lite - 0.68-5.el4.noarch from epel
  unresolved deps: 
     perl(MIME::Lite)
package: nagios-plugins-ifoperstatus - 1.4.6-3.el4.x86_64 from epel
  unresolved deps: 
     perl(Net::SNMP)
package: nagios-plugins-ifstatus - 1.4.6-3.el4.x86_64 from epel
  unresolved deps: 
     perl(Net::SNMP)
package: SDL_mixer - 1.2.6-8.el4.x86_64 from epel
  unresolved deps: 
     timidity++
package: postgresql-dbi-link - 2.0.0-3.el4.noarch from epel
  unresolved deps: 
     perl-DBI >= 0:1.52
package: otrs - 2.1.5-1.el4.noarch from epel
  unresolved deps: 
     perl(MIME::Words)
     perl(MIME::Parser)
     perl(Date::Pcalc)
     perl(Compress::Zlib)
     perl(MIME::Entity)
package: perl-SOAP-Lite - 0.68-3.el4.noarch from epel
  unresolved deps: 
     perl(MQSeries)
     perl(MQSeries::Message)
     perl(MQSeries::Queue)
     perl(MIME::Lite)
     perl(MQSeries::QueueManager)
package: zabbix - 1.1.7-1.el4.x86_64 from epel
  unresolved deps: 
     fping
package: perl-Net-Server - 0.96-1.el4.noarch from epel
  unresolved deps: 
     perl(IO::Multiplex)
package: fail2ban - 0.6.2-3.el4.noarch from epel
  unresolved deps: 
     shorewall

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]