[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: epel4: missing sqlite?



On Mon, Mar 26, 2007 at 02:41:56PM -0500, Rex Dieter wrote:
> Axel Thimm wrote:
> 
> >So if EPEL4/3 will build sqlite it would be best to be between 3.1.2-3
> >and 3.3.6-2 to accomodate for RHEL5 and ATrpms. Rex, which version of
> >sqlite did you get on CentOS4?
> 
> $rpm -q sqlite
> sqlite-3.3.3-1.2

That's an FC5 rebuild.

OK, the EPEL4 would do best to use something between 3.3.3-1.2 and
3.3.6-2 to satisfy all upgrade paths.
-- 
Axel.Thimm at ATrpms.net

Attachment: pgpOpXTn9U1hQ.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]