[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Erlang/Ejabberd problem




On 31.10.2007 16:32, Jeffrey C. Ollie wrote:
> Got a new bug report[1] today about being unable to install Ejabberd on
> EL-5.  Ejabberd requires Erlang.  Ejabberd is in the stable repository,
> but Erlang is in the testing repository.  So if you don't enable the
> testing repository you can't install Ejabberd due to missing
> dependencies.  
> 
> Can either Erlang or Ejabberd be moved so that they are both available
> in the same repository?  I'd be fine with Ejabberd being moved back to
> the testing repository.

/me pushed Erlang to the stable repo yesterday (iirc)-- not sure how
that happened / why repoclosure didn't catch that when I prepared the
move. Will investigate.

Cu
knurd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]