[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL-5 and RHEL 5.1 packages




On 08.11.2007 20:22, Jesse Keating wrote:
> On Thu, 08 Nov 2007 20:18:55 +0100
> Thorsten Leemhuis <fedora leemhuis info> wrote:
> 
>> Well, we need to put some thoughts into this -- if we for example
>> start building packages that require the newer libvirt today then
>> users of CentOS 5.0 (5.1 is not released yet) and those still on RHEL
>> 5.0.x would run into dependency issues when using EPEL. We should try
>> hard to avoid that. That's why I suggested to keep "5.0" directories
>> around for some weeks months -- but the idea was not that welcomed
>> afaics...
> 5.0.x doesn't exist.  5.1.z will exist, for a period of time up to the
> release of 5.4 I think, or 5.5.

Thx for the hint.

But well, the problem round about stays the same until CentOS (and other
clones) ship 5.1. And we run into the same problem again for 5.1.z once
5.2 ships.

Cu
knurd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]