[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RHEL 5.1 new packages and EPEL conflicts



Hi

I noticed that yum-utils is now in EPEL. I removed it from the wishlist when I saw that RHEL 5.1 beta is including this package but it has gone in anyway.

The list of new packages included in RHEL 5.1 beta is available in the announcement at

http://thread.gmane.org/gmane.linux.redhat.release.tikanga.beta/844

yum-utils would have to be removed or version adjusted from atleast EPEL 5 so as to not conflict with RHEL 5.1 when it's released. I haven't done a comprehensive check so there might be other similar packages in the list. Just a quick heads up.

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]