[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FYI: Revelation and other pygtk2 apps in EL-5



Just an FYI for other people looking at this. Revelation and
supposedly other apps that use pygtk2 will generate tracebacks in 5.0
due to a bug in the shipped version of pygtk2 (2.10.1). The fix showed
somewhere between it and 2.10.4 which is what I needed to get the
application working. I am going to try and figure out what patch does
it so that hopefully it is a 5.2 fix (or a
CentOS-We-Fix-Other-Broken-Code-For-Free repo until then).

-- 
Stephen J Smoogen. -- CSIRT/Linux System Administrator
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]