[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in EPEL - 2008-04-03



On Thu, 3 Apr 2008 21:08:33 -0500
mastahnke gmail com ("Michael Stahnke") wrote:

> >     ruby-ldap-0.9.7-3.el4.x86_64  requires  ruby(abi) = 0:1.8
> Can somebody with a RHEL 4 instance handy look at ruby-ldap?  I think
> it works, but I might have a BR wrong.  I probably won't have an EL 4
> box handy until late next week.

Sorry for the delay here. I marked this email to reply to, but just now
am getting time to do so. ;) 

Yeah, the EL-4 ruby does not provide any (abi) provide...

# rpm -q ruby --provides
ruby = 1.8.1-7.EL4.8.1
# rpm -q ruby-libs --provides
bigdecimal.so  
cparse.so  
curses.so  
dbm.so  
digest.so  
dl.so  
enumerator.so  
etc.so  
fcntl.so  
gdbm.so  
iconv.so  
libruby  
libruby.so.1.8  
md5.so  
nkf.so  
openssl.so  
pty.so  
readline.so  
rmd160.so  
sdbm.so  
sha1.so  
sha2.so  
socket.so  
stringio.so  
strscan.so  
syck.so  
syslog.so  
wait.so  
zlib.so  
ruby-libs = 1.8.1-7.EL4.8.1

> stahnma

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]