[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Need some packages in EPEL



On Wednesday 23 April 2008, Arnaud Gomes-do-Vale wrote:
>
> At the moment, I am rebuilding supercollider and its extensions, which
> needs w3m-el, which in turn depends on lots of stuff. Here is the list
> of missing packages:

Just by looking at the list, I guess that they're pretty much listed just 
because the Fedora elisp packages (and maybe some yours) are built for XEmacs 
in addition to GNU Emacs, not because they'd really need XEmacs; and some of 
them in turn are XEmacs' dependencies.  So unless there's sufficient interest 
in having XEmacs in EPEL, I think it'd be perfectly acceptable to just 
disable the XEmacs parts for now.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]