[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Removal request for trousers (now in EL 5.2 with a lower EVR)



On 03.08.2008 16:58, Mike McGrath wrote:
On Sat, 2 Aug 2008, Konstantin Ryabitsev wrote:
The *only* viable solution for when packages are pulled in from EPEL
to RHEL proper is to either pull them in at the same version as EPEL,
or to inflate the epoch for the package in RHEL so it always obsoletes
EPEL (though this can also be tricky, as downgrading foo-1.2 to
foo-1.1 can has undesired side-effects).
This is a policy decision that needs to be worked out between EPEL and
RHEL -- preferably ASAP.
I partially agree except that I'd say this is a policy decision that
should be worked out between package maintianers.  I suspect a bug filed
against trousers would do the trick.  Has anyone contacted the maintainer
yet?

The RHEL maintainer? Not as far as I know. Maybe the EPEL maintainer has, but I doubt it.

CU
knurd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]