[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: perl-Net-Telnet both in EPEL and RHEL



David Juran wrote:
Hello.

I noticed that while ago perl-Net-Telnet got built for EPEL. Now
perl-Net-Telnet is already included in both RHEL4 and RHEL5 albeit older
versions. So the result is that now the EPEL version is overriding the
package supplied by RHEL. Is this intentional?


No it isn't intentional, and not conform the EPEL policies.

Has the package recently been included in 5.2/4.7 or have I been
completely ignorant? Can someone tell me? Or better yet, where can I
figure this out on my own? In RHN, I can only find the 3.03-3.noarch,
not the el4 version... although I haven't tried every single one of my
i-dont-know-how-many accounts.

So, based on what I see in CentOS, I find the perl-Net-Telnet package in
5.2, 4.7 and 3.9, but not in 5.1 or 4.6.

Please enlighten me ;-)

Kind regards,

Jeroen van Meeuwen
-kanarip


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]