[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL builds



Mike McGrath wrote:

Hey guys, so we've almost got epel builds back online.  Right now there's
a communication problem between our plague server and our ppc builders.
I've put a ticket in to the network team.  As soon as that's done epel
builds should be working again.  Right now if you submit a build.  It will
just queue until that PPC builder is ready again.

I don't know if this is important (or related to the above) but it is some sort of bug: I queued an awstats build just now. A few *seconds* after I submitted it, the buildsys web interface showed:

x86_64: hammer3.fedora.redhat.com Status: done/done Build Time: 5 minutes

i386: 	hammer3.fedora.redhat.com 	Status:  done/done 	Build Time:  24 minutes

noarch: 	xenbuilder2.fedora.redhat.com 	Status:  running/downloaded

Clearly, the x86_64/i386 figures are bogus. I've got no idea where they're coming from (it doesn't appear to be data leakage from one of the other jobs, because the figures don't match) but since this is a noarch package they shouldn't be there at all.

On the positive side, the noarch build ran correctly and built, so thanks to everyone who has worked hard to get these systems up and running again.

Final (very minor) point: can we have the web redirect from / restored? http://buildsys.fedoraproject.org/ just gives an empty page right now.

Tim


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]