[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in EPEL - 2008-12-28



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by owner):

    UNKNOWN OWNER
        hellanzb - 0.13-5.el5.noarch    

    devrim AT fedoraproject.org
        postgresql-dbi-link - 2.0.0-3.el4.noarch    
        postgresql-pgpoolAdmin - 1.0.0-7.el4.noarch    
        python-psycopg2-zope - 2.0.8-1.el4.i386    
        python-psycopg2-zope - 2.0.8-1.el4.ppc    
        python-psycopg2-zope - 2.0.8-1.el4.x86_64    

    gilboa AT fedoraproject.org
        cgdb - 0.6.4-2.el5.ppc    

    ianweller AT fedoraproject.org
        mediawiki-ParserFunctions - 1.1.1-1.20080520svn35130.el4.noarch    

    jjohnstn AT fedoraproject.org
        eclipse-cdt - 1:3.1.2-8.el5.ppc    

    jkeating AT fedoraproject.org
        mock - 0.9.11-1.el4.noarch    

    jwb AT fedoraproject.org
        bugzilla - 2.22.3-0.el4.noarch    

    laxathom AT fedoraproject.org
        specto - 0.2.0-4.el4.noarch    

    lkundrak AT fedoraproject.org
        thunderbird-lightning - 0.8-3.el5.2.ppc    

    mdomsch AT fedoraproject.org
        dkms - 2.0.19.1-1.el5.noarch    

    mmahut AT fedoraproject.org
        grc - 0.70-3.el5.noarch    

    mtruch AT fedoraproject.org
        kst - 1.3.1-5.el5.i386    

    pertusus AT fedoraproject.org
        ooo2txt - 0.0.6-3.el5.noarch    

    ricky AT fedoraproject.org
        supybot - 0.83.3-7.el4.noarch    

    robmv AT fedoraproject.org
        shorewall-common - 4.0.15-1.el4.noarch    
        shorewall-lite - 4.0.15-1.el4.noarch    

    salimma AT fedoraproject.org
        emacs-gambit - 4.2.8-6.el5.i386    
        emacs-gambit - 4.2.8-6.el5.ppc    
        emacs-gambit - 4.2.8-6.el5.x86_64    

    sharkcz AT fedoraproject.org
        trytond - 1.0.1-2.el5.noarch    

    sindrepb AT fedoraproject.org
        perl-libwhisker2 - 2.4-3.el4.noarch    
        perl-libwhisker2 - 2.4-3.el5.noarch    

    spot AT fedoraproject.org
        tcl-tcludp - 1.0.8-1.el4.i386    
        tcl-tcludp - 1.0.8-1.el4.ppc    
        tcl-tcludp - 1.0.8-1.el4.x86_64    
        tcl-tcludp - 1.0.8-1.el5.i386    
        tcl-tcludp - 1.0.8-1.el5.ppc    
        tcl-tcludp - 1.0.8-1.el5.x86_64    
        tcl-tclvfs - 20080503-1.el4.i386    
        tcl-tclvfs - 20080503-1.el4.ppc    
        tcl-tclvfs - 20080503-1.el4.x86_64    
        tcl-tclvfs - 20080503-1.el5.i386    
        tcl-tclvfs - 20080503-1.el5.ppc    
        tcl-tclvfs - 20080503-1.el5.x86_64    
        tcl-tktreectrl - 2.2.8-1.el4.1.i386    
        tcl-tktreectrl - 2.2.8-1.el4.1.ppc    
        tcl-tktreectrl - 2.2.8-1.el4.1.x86_64    
        tcl-tktreectrl - 2.2.8-1.el5.1.i386    
        tcl-tktreectrl - 2.2.8-1.el5.1.ppc    
        tcl-tktreectrl - 2.2.8-1.el5.1.x86_64    

    srini AT fedoraproject.org
        ruby-openwsman - 2.1.0-1.el4.i386    
        ruby-openwsman - 2.1.0-1.el4.ppc    
        ruby-openwsman - 2.1.0-1.el4.x86_64    

    steve AT fedoraproject.org
        amavisd-new - 2.4.5-1.el5.noarch    
        cpanspec - 1.77-1.el5.noarch    

    thias AT fedoraproject.org
        gnome-applet-sshmenu - 3.15-5.el5.noarch    
        python-Coherence - 0.2.1-3.el4.noarch    
        sshmenu - 3.15-5.el5.noarch    

    tmraz AT fedoraproject.org
        vpnc - 0.4.0-2.el5.ppc    

    trasher AT fedoraproject.org
        BackupPC - 3.1.0-2.el5.noarch    


======================================================================
Broken packages in fedora-epel-5-ppc:

    BackupPC-3.1.0-2.el5.noarch  requires  perl(Archive::Zip)
    amavisd-new-2.4.5-1.el5.noarch  requires  perl(Archive::Zip)
    cgdb-0.6.4-2.el5.ppc  requires  gdb
    cpanspec-1.77-1.el5.noarch  requires  perl(Archive::Zip)
    dkms-2.0.19.1-1.el5.noarch  requires  kernel-devel
    eclipse-cdt-1:3.1.2-8.el5.ppc  requires  gdb
    ooo2txt-0.0.6-3.el5.noarch  requires  perl(Archive::Zip)
    thunderbird-lightning-0.8-3.el5.2.ppc  requires  thunderbird
    vpnc-0.4.0-2.el5.ppc  requires  kernel >= 0:2.4


======================================================================
Broken packages in fedora-epel-testing-4-i386:

    bugzilla-2.22.3-0.el4.noarch  requires  perl(Template::Stash)
    mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.el4.noarch  requires  mediawiki >= 0:1.10
    mock-0.9.11-1.el4.noarch  requires  python >= 0:2.4
    mock-0.9.11-1.el4.noarch  requires  python-ctypes
    perl-libwhisker2-2.4-3.el4.noarch  requires  perl(MD5)
    postgresql-dbi-link-2.0.0-3.el4.noarch  requires  perl-DBI >= 0:1.52
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php-pgsql >= 0:4.4.2
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php >= 0:4.4.2
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el4.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-web
    python-Coherence-0.2.1-3.el4.noarch  requires  SOAPpy
    python-psycopg2-zope-2.0.8-1.el4.i386  requires  zope
    ruby-openwsman-2.1.0-1.el4.i386  requires  ruby(abi) = 0:1.8
    specto-0.2.0-4.el4.noarch  requires  notify-python
    supybot-0.83.3-7.el4.noarch  requires  python-dateutil
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-core
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-names
    tcl-tcludp-1.0.8-1.el4.i386  requires  tcl = 0:8.4
    tcl-tclvfs-20080503-1.el4.i386  requires  tcl = 0:8.4
    tcl-tktreectrl-2.2.8-1.el4.1.i386  requires  tcl(abi) = 0:8.4


======================================================================
Broken packages in fedora-epel-testing-4-ppc:

    bugzilla-2.22.3-0.el4.noarch  requires  perl(Template::Stash)
    mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.el4.noarch  requires  mediawiki >= 0:1.10
    mock-0.9.11-1.el4.noarch  requires  python >= 0:2.4
    mock-0.9.11-1.el4.noarch  requires  python-ctypes
    perl-libwhisker2-2.4-3.el4.noarch  requires  perl(MD5)
    postgresql-dbi-link-2.0.0-3.el4.noarch  requires  perl-DBI >= 0:1.52
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php-pgsql >= 0:4.4.2
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php >= 0:4.4.2
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el4.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-web
    python-Coherence-0.2.1-3.el4.noarch  requires  SOAPpy
    python-psycopg2-zope-2.0.8-1.el4.ppc  requires  zope
    ruby-openwsman-2.1.0-1.el4.ppc  requires  ruby(abi) = 0:1.8
    shorewall-common-4.0.15-1.el4.noarch  requires  iptables
    shorewall-lite-4.0.15-1.el4.noarch  requires  iptables
    specto-0.2.0-4.el4.noarch  requires  notify-python
    supybot-0.83.3-7.el4.noarch  requires  python-dateutil
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-core
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-names
    tcl-tcludp-1.0.8-1.el4.ppc  requires  tcl = 0:8.4
    tcl-tclvfs-20080503-1.el4.ppc  requires  tcl = 0:8.4
    tcl-tktreectrl-2.2.8-1.el4.1.ppc  requires  tcl(abi) = 0:8.4


======================================================================
Broken packages in fedora-epel-testing-4-x86_64:

    bugzilla-2.22.3-0.el4.noarch  requires  perl(Template::Stash)
    mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.el4.noarch  requires  mediawiki >= 0:1.10
    mock-0.9.11-1.el4.noarch  requires  python >= 0:2.4
    mock-0.9.11-1.el4.noarch  requires  python-ctypes
    perl-libwhisker2-2.4-3.el4.noarch  requires  perl(MD5)
    postgresql-dbi-link-2.0.0-3.el4.noarch  requires  perl-DBI >= 0:1.52
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php-pgsql >= 0:4.4.2
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php >= 0:4.4.2
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el4.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-web
    python-Coherence-0.2.1-3.el4.noarch  requires  SOAPpy
    python-psycopg2-zope-2.0.8-1.el4.x86_64  requires  zope
    ruby-openwsman-2.1.0-1.el4.x86_64  requires  ruby(abi) = 0:1.8
    specto-0.2.0-4.el4.noarch  requires  notify-python
    supybot-0.83.3-7.el4.noarch  requires  python-dateutil
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-core
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-names
    tcl-tcludp-1.0.8-1.el4.x86_64  requires  tcl = 0:8.4
    tcl-tclvfs-20080503-1.el4.x86_64  requires  tcl = 0:8.4
    tcl-tktreectrl-2.2.8-1.el4.1.x86_64  requires  tcl(abi) = 0:8.4


======================================================================
Broken packages in fedora-epel-testing-5-i386:

    emacs-gambit-4.2.8-6.el5.i386  requires  emacs(bin) >= 0:21.4
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(panelapplet2)
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(gconf2)
    grc-0.70-3.el5.noarch  requires  gnuradio
    hellanzb-0.13-5.el5.noarch  requires  python-twisted
    hellanzb-0.13-5.el5.noarch  requires  par2cmdline
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    sshmenu-3.15-5.el5.noarch  requires  ruby(gtk2)
    tcl-tcludp-1.0.8-1.el5.i386  requires  tcl = 0:8.4
    tcl-tclvfs-20080503-1.el5.i386  requires  tcl = 0:8.4
    tcl-tktreectrl-2.2.8-1.el5.1.i386  requires  tcl(abi) = 0:8.4
    trytond-1.0.1-2.el5.noarch  requires  pydot


======================================================================
Broken packages in fedora-epel-testing-5-ppc:

    emacs-gambit-4.2.8-6.el5.ppc  requires  emacs(bin) >= 0:21.4
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(panelapplet2)
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(gconf2)
    grc-0.70-3.el5.noarch  requires  gnuradio
    hellanzb-0.13-5.el5.noarch  requires  python-twisted
    hellanzb-0.13-5.el5.noarch  requires  par2cmdline
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    sshmenu-3.15-5.el5.noarch  requires  ruby(gtk2)
    tcl-tcludp-1.0.8-1.el5.ppc  requires  tcl = 0:8.4
    tcl-tclvfs-20080503-1.el5.ppc  requires  tcl = 0:8.4
    tcl-tktreectrl-2.2.8-1.el5.1.ppc  requires  tcl(abi) = 0:8.4
    trytond-1.0.1-2.el5.noarch  requires  pydot
    trytond-1.0.1-2.el5.noarch  requires  python-openoffice


======================================================================
Broken packages in fedora-epel-testing-5-x86_64:

    emacs-gambit-4.2.8-6.el5.x86_64  requires  emacs(bin) >= 0:21.4
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(panelapplet2)
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(gconf2)
    grc-0.70-3.el5.noarch  requires  gnuradio
    hellanzb-0.13-5.el5.noarch  requires  python-twisted
    hellanzb-0.13-5.el5.noarch  requires  par2cmdline
    kst-1.3.1-5.el5.i386  requires  libkjsembed.so.1
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    sshmenu-3.15-5.el5.noarch  requires  ruby(gtk2)
    tcl-tcludp-1.0.8-1.el5.x86_64  requires  tcl = 0:8.4
    tcl-tclvfs-20080503-1.el5.x86_64  requires  tcl = 0:8.4
    tcl-tktreectrl-2.2.8-1.el5.1.x86_64  requires  tcl(abi) = 0:8.4
    trytond-1.0.1-2.el5.noarch  requires  pydot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]