[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in EPEL - 2008-02-27



Thanks Mike for getting this running!

Some comments below:

On Wed, Feb 27, 2008 at 4:08 PM, Fedora Extras repoclosure
<buildsys fedoraproject org> wrote:

>     jkeating AT redhat.com
>         koji-builder - 1.2.3-1.el5.noarch
>

This requires a createrepo that is only available via fasttrack.

How do we wish to handle this? These aren't generally available to a
user unless they have added this to their list of channels (either in
CentOS or RHN).


>     lkundrak AT redhat.com
>         thunderbird-lightning - 0.7-8.el5.i386
>

>  ======================================================================
>  Broken packages in fedora-epel-5-i386:
>
>
>     amavisd-new-2.4.5-1.el5.noarch  requires  perl(Archive::Zip)
>     evolution-bogofilter-0.2.0-5.el5.1.i386  requires  libeutil.so.0
>     mail-notification-evolution-plugin-4.0-2.el5.i386  requires  libeutil.so.0
>     mlvirsh-0.3.3.0-6.el5.i386  requires  libvirt.so.0
>
>     ocaml-libvirt-0.3.3.0-6.el5.i386  requires  libvirt.so.0
>
>     ooo2txt-0.0.6-3.el5.noarch  requires  perl(Archive::Zip)
>     virt-top-0.3.3.0-6.el5.i386  requires  libvirt.so.0
>

This looks like they need more channels added to check against what is
closed or not. I think that this is in the yet another virtualization
channel.


>     thunderbird-lightning-0.7-8.el5.i386  requires  thunderbird
>

I wonder if it needs something more explicite than just thunderbird.



-- 
Stephen J Smoogen. -- CSIRT/Linux System Administrator
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]