[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

New Zenoss RPMs



Hi all,

A month or so ago I posted to this list and asked a few questions about EPEL, RHX, and Fedora proper. I was trying to understand the repository structure and how things fit together. If you are interested in reading the discussion you can find it below:
  https://www.redhat.com/archives/epel-devel-list/2008-January/msg00094.html

The basic problem we discussed is that Zenoss requires Python 2.4, and since FC8 (and above) use Python 2.5 we elected to ship our own Python installation alongside our application. The recommended practice you all suggested was to rely on the compat-python24 package to provide / usr/bin/python2.4 and use that instead.

I wanted to bring you all up to date with our efforts. We've moved ahead with your suggestion and have assembled a binary FC8 RPM (i386 and x86_64) that depends on compat-python24. I can provide our .spec and .tar.gz file, or I can provide a .src.rpm.

What is the next logical step in the progression towards our inclusion in the EPEL repository? We're very excited about becoming official members of your community and would like to know what we need to do to be included in your group.


-c


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]