[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New Zenoss RPMs



On Thu, Feb 28, 2008 at 11:52:22PM -0800, Michael A. Peters wrote:
>
> I think I figured out the Python issue - the general way something gets 
> into EPEL is through Fedora review process first - and since Python 2.4 is 
> not shipped in a supported release of Fedora, that may be difficult.
>
> Is that what the deal is?
>
> Does EPEL have a second path in for these scenarios?

I have submitted tetex-lineno for EPEL-4 only. 
https://bugzilla.redhat.com/show_bug.cgi?id=426929

It was a regular submission. After it was accepted, the devel branch
was closed with a dead.package because this is allready in more recent
distributions. In the case of zenoss, this shouldn't be done, since it 
is possible that future versions also work on fedora. In my opinion, th
edevel branch should just not be built.

I fear that python2.4 compat packages won't be accepted in fedora, there
was a discussion about it some time ago on fedora-devel-list. 

http://www.mailinglistarchive.com/fedora-devel-list redhat com/msg21009.html

I personnally disagree on that kind of decisions of not trusting
packagers and not helping with backward compatibility package and
instead trying to block them, but that's how fedora currently is.

Looks like there is a compat2.4 python on livna, however.

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]