[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in EPEL - 2008-02-27



On Wed, Feb 27, 2008 at 04:17:15PM -0700, Stephen John Smoogen wrote:
> >     mlvirsh-0.3.3.0-6.el5.i386  requires  libvirt.so.0
> >
> >     ocaml-libvirt-0.3.3.0-6.el5.i386  requires  libvirt.so.0
> >
> >     ooo2txt-0.0.6-3.el5.noarch  requires  perl(Archive::Zip)
> >     virt-top-0.3.3.0-6.el5.i386  requires  libvirt.so.0
> >
> 
> This looks like they need more channels added to check against what is
> closed or not. I think that this is in the yet another virtualization
> channel.

That's right.  Do I need to do anything about these?

Rich.

-- 
Richard Jones, Emerging Technologies, Red Hat  http://et.redhat.com/~rjones
virt-top is 'top' for virtual machines.  Tiny program with many
powerful monitoring features, net stats, disk stats, logging, etc.
http://et.redhat.com/~rjones/virt-top


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]