[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Conflicts in EPEL



Michael Schwendt (bugs michael gmx net) said: 
> gnucash provides libgsf-1.so.1
> libgsf provides libgsf-1.so.1
>   required by: wv2 - 0.2.3-3.el4.i386
>   required by: libgsf - 1.10.1-2.i386
>   required by: librsvg2 - 2.8.1-1.el4.1.i386
>   required by: planner - 0.12.1-2.2.i386
>   required by: gnucash - 2.0.5-3.1.el4.i386

gnucash needs libgsf-gnome; the libgsf in RHEL 4 does not
build this. So gnucash has to build its own.

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]