[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: help needed - pam_mysql/x86_64 - CLOSED



On 01/23/2008 09:30 PM, Ruben Kerkhof wrote:

It seems to try to use pkg-config to get a list of openssl libs. (-lssl and -lcrypto). Maybe adding that to the BR helps?


That was it. Adding pkginfo as BR fixed the problem on x86_64. But also made build fail on i386, revealing that openssl-devel is also needed :)

Thanks a lot.

   manuel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]