[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

testing -> stable move for EPEL5 prepared, details inside



Hi all!

I prepared the next testing -> stable move for EPEL5 and will actually
do the move at round about 20080603 7:00 UTC (e.g. Tuesday morning CEST).

If one of your packages is in the attached "tobemoved-(s,)rpms" list and
you don't want it moved please tell me soon or it'll be to late ;-)

Here is the list of packages that will be moved:

amarok atop awstats bip blender brettfont-fonts bzr-gtk cal3d cksfv cobbler comedilib cowsay dkms dsniff dtc duplicity ejabberd email2trac flashrom fpm2 g2clib git gnokii gnucash html2ps idesk javasqlite koan libdc1394 libedit libgeotiff libnids libupnp lxsplit mod_bw mod_security mt-daapd nagios net6 nginx numpy octave ogdi openser perl-Apache-DBI perl-CGI-SpeedyCGI perl-Class-Inspector perl-Convert-UUlib perl-DBD-XBase perl-Digest-CRC perl-GO-TermFinder perl-GraphViz perl-Ima-DBI perl-Net-IRC perl-Test-Perl-Critic perl-Time-Piece-MySQL phpMyAdmin php-pear-HTML-QuickForm-advmultiselect php-pear-Log php-pear-Net-Curl php-pear-Pager php-pear-Payment-Process php-pecl-xdebug plone postgresql-odbcng python-IPy python-lxml python-paste python-paste-deploy python-paste-script python-psycopg2 python-ruledispatch python-tgcaptcha R-car rkhunter roadstencil-fonts roundup rpmrebuild rtpproxy rubygem-actionmailer rubygem-actionpack rubygem-activerecord rubygem-activeresource rubygem-activesupport rubygem-daemons rubygem-fastthread rubygem-gem2rpm rubygem-gem_plugin rubygem-mongrel rubygem-rails ruby-postgres ruby-rpm ruby-shadow R-zoo scipy scons scponly seekwatcher shorewall sipp suitesparse superiotool trac-git-plugin TurboGears ucview udpcast unicap unison213 unison227 wgrib2 wmacpi xsettings-kde zabbix zaptel zope

FYI, here is the list of packages I had to exclude due to broken deps:

claws-mail* fedora-packager flumotion gnome-applet-sshmenu hunspell-he koji* olive perl-libwhisker2 php-Smarty python-Coherence python-fedora-* revisor-* sshmenu thunderbird-lightning* translate-toolkit vala* viewmtn nikto hspell*

I have to exclude some of them for months now... :-/ The following packages for example got excluded for at least the third time now: claws-mail* fedora-packager flumotion gnome-applet-sshmenu hunspell-he hspell* koji* perl-libwhisker2 python-Coherence python-fedora-* sshmenu thunderbird-lightning* translate-toolkit viewmtn hspell* nikto

Something needs to happen there. Could you guys/the Steering Committee please discuss in the next meeting (or here on the list) what to do?

CU
knurd

Note to myself: check the calendar more often, as I didn't see the end of the month comming (IOW: I'm a a bit late again with the preparation for the move; sorry for that...)

P.S.: EPEL-signers, if possible please don't push any new packages to
the epel5 testing repos until the package move happens, as that might
introduce new broken deps and thus trouble/a lot of work; tia!
amarok-0:1.4.9.1-2.el5.1.x86_64
amarok-konqueror-0:1.4.9.1-2.el5.1.x86_64
atop-0:1.23-7.el5.x86_64
awstats-0:6.7-2.el5.noarch
awstats-selinux-0:6.7-2.el5.noarch
bip-0:0.7.2-8.el5.x86_64
blender-0:2.45-13.el5.x86_64
brettfont-fonts-0:20080506-3.el5.noarch
bzr-gtk-0:0.94.0-2.el5.x86_64
cal3d-0:0.11.0-6.el5.i386
cal3d-0:0.11.0-6.el5.x86_64
cal3d-devel-0:0.11.0-6.el5.i386
cal3d-devel-0:0.11.0-6.el5.x86_64
cal3d-doc-0:0.11.0-6.el5.x86_64
cksfv-0:1.3.12-2.el5.x86_64
cobbler-0:1.0.0-2.el5.noarch
comedilib-0:0.8.1-1.el5.i386
comedilib-0:0.8.1-1.el5.x86_64
comedilib-devel-0:0.8.1-1.el5.i386
comedilib-devel-0:0.8.1-1.el5.x86_64
cowsay-0:3.03-4.el5.noarch
dkms-0:2.0.19.1-1.el5.noarch
dsniff-0:2.4-0.3.b1.el5.x86_64
dtc-0:1.1.0-1.el5.x86_64
duplicity-0:0.4.11-1.el5.x86_64
ejabberd-0:2.0.1-2.el5.x86_64
ejabberd-doc-0:2.0.1-2.el5.x86_64
emacs-git-0:1.5.5.1-2.el5.x86_64
email2trac-0:0.13-3.el5.x86_64
flashrom-0:0-0.9.20080517svn3332.el5.x86_64
fpm2-0:0.71-2.el5.x86_64
g2clib-devel-0:1.0.5-3.el5.i386
g2clib-devel-0:1.0.5-3.el5.x86_64
git-0:1.5.5.1-2.el5.x86_64
git-all-0:1.5.5.1-2.el5.x86_64
git-cvs-0:1.5.5.1-2.el5.x86_64
git-daemon-0:1.5.5.1-2.el5.x86_64
git-email-0:1.5.5.1-2.el5.x86_64
git-gui-0:1.5.5.1-2.el5.x86_64
gitk-0:1.5.5.1-2.el5.x86_64
git-svn-0:1.5.5.1-2.el5.x86_64
gitweb-0:1.5.5.1-2.el5.x86_64
gnokii-0:0.6.25-2.el5.i386
gnokii-0:0.6.25-2.el5.x86_64
gnokii-devel-0:0.6.25-2.el5.i386
gnokii-devel-0:0.6.25-2.el5.x86_64
gnokii-smsd-0:0.6.25-2.el5.x86_64
gnokii-smsd-mysql-0:0.6.25-2.el5.x86_64
gnokii-smsd-pgsql-0:0.6.25-2.el5.x86_64
gnucash-0:2.2.5-1.el5.x86_64
html2ps-0:1.0-0.1.b5.el5.1.noarch
idesk-0:0.7.5-7.el5.x86_64
javasqlite-0:20080420-1.el5.x86_64
javasqlite-javadoc-0:20080420-1.el5.x86_64
koan-0:1.0.0-1.el5.noarch
libdc1394-0:2.0.2-1.el5.i386
libdc1394-0:2.0.2-1.el5.x86_64
libdc1394-devel-0:2.0.2-1.el5.i386
libdc1394-devel-0:2.0.2-1.el5.x86_64
libdc1394-docs-0:2.0.2-1.el5.x86_64
libdc1394-tools-0:2.0.2-1.el5.x86_64
libedit-0:2.10-4.20070831cvs.el5.i386
libedit-0:2.10-4.20070831cvs.el5.x86_64
libedit-devel-0:2.10-4.20070831cvs.el5.i386
libedit-devel-0:2.10-4.20070831cvs.el5.x86_64
libgeotiff-0:1.2.4-3.el5.i386
libgeotiff-0:1.2.4-3.el5.x86_64
libgeotiff-devel-0:1.2.4-3.el5.i386
libgeotiff-devel-0:1.2.4-3.el5.x86_64
libnids-0:1.23-1.el5.i386
libnids-0:1.23-1.el5.x86_64
libnids-devel-0:1.23-1.el5.i386
libnids-devel-0:1.23-1.el5.x86_64
libupnp-0:1.6.6-1.el5.i386
libupnp-0:1.6.6-1.el5.x86_64
libupnp-devel-0:1.6.6-1.el5.i386
libupnp-devel-0:1.6.6-1.el5.x86_64
lxsplit-0:0.2.2-4.el5.x86_64
mod_bw-0:0.8-1.el5.x86_64
mod_security-0:2.1.7-1.el5.x86_64
mod_speedycgi-0:2.22-2.el5.x86_64
mt-daapd-1:0.2.4.2-2.el5.x86_64
nagios-0:2.12-1.el5.x86_64
nagios-devel-0:2.12-1.el5.x86_64
net6-0:1.3.5-1.el5.i386
net6-0:1.3.5-1.el5.x86_64
net6-devel-0:1.3.5-1.el5.i386
net6-devel-0:1.3.5-1.el5.x86_64
nginx-0:0.6.31-3.el5.x86_64
numpy-0:1.0.4-1.el5.x86_64
octave-6:3.0.1-2.el5.i386
octave-6:3.0.1-2.el5.x86_64
octave-devel-6:3.0.1-2.el5.i386
octave-devel-6:3.0.1-2.el5.x86_64
ogdi-0:3.2.0-0.12.beta2.el5.i386
ogdi-0:3.2.0-0.12.beta2.el5.x86_64
ogdi-devel-0:3.2.0-0.12.beta2.el5.i386
ogdi-devel-0:3.2.0-0.12.beta2.el5.x86_64
ogdi-odbc-0:3.2.0-0.12.beta2.el5.x86_64
ogdi-tcl-0:3.2.0-0.12.beta2.el5.x86_64
openser-0:1.3.2-2.el5.x86_64
openser-acc_radius-0:1.3.2-2.el5.x86_64
openser-auth_diameter-0:1.3.2-2.el5.x86_64
openser-auth_radius-0:1.3.2-2.el5.x86_64
openser-avp_radius-0:1.3.2-2.el5.x86_64
openser-carrierroute-0:1.3.2-2.el5.x86_64
openser-cpl-c-0:1.3.2-2.el5.x86_64
openser-db_berkeley-0:1.3.2-2.el5.x86_64
openser-group_radius-0:1.3.2-2.el5.x86_64
openser-h350-0:1.3.2-2.el5.x86_64
openser-jabber-0:1.3.2-2.el5.x86_64
openser-ldap-0:1.3.2-2.el5.x86_64
openser-mysql-0:1.3.2-2.el5.x86_64
openser-perl-0:1.3.2-2.el5.x86_64
openser-perlvdb-0:1.3.2-2.el5.x86_64
openser-postgresql-0:1.3.2-2.el5.x86_64
openser-presence-0:1.3.2-2.el5.x86_64
openser-presence_mwi-0:1.3.2-2.el5.x86_64
openser-presence_xml-0:1.3.2-2.el5.x86_64
openser-pua-0:1.3.2-2.el5.x86_64
openser-pua_bla-0:1.3.2-2.el5.x86_64
openser-pua_mi-0:1.3.2-2.el5.x86_64
openser-pua_usrloc-0:1.3.2-2.el5.x86_64
openser-pua_xmpp-0:1.3.2-2.el5.x86_64
openser-rls-0:1.3.2-2.el5.x86_64
openser-seas-0:1.3.2-2.el5.x86_64
openser-sms-0:1.3.2-2.el5.x86_64
openser-snmpstats-0:1.3.2-2.el5.x86_64
openser-tlsops-0:1.3.2-2.el5.x86_64
openser-unixodbc-0:1.3.2-2.el5.x86_64
openser-uri_radius-0:1.3.2-2.el5.x86_64
openser-xcap_client-0:1.3.2-2.el5.x86_64
openser-xmpp-0:1.3.2-2.el5.x86_64
perl-Apache-DBI-0:1.07-1.el5.noarch
perl-CGI-SpeedyCGI-0:2.22-2.el5.x86_64
perl-Class-Inspector-0:1.17-1.el5.noarch
perl-Convert-UUlib-1:1.09-5.el5.x86_64
perl-DBD-XBase-0:0.241-5.el5.noarch
perl-Digest-CRC-0:0.14-1.el5.x86_64
perl-Git-0:1.5.5.1-2.el5.x86_64
perl-GO-TermFinder-0:0.82-2.el5.x86_64
perl-GraphViz-0:2.02-3.el5.noarch
perl-Ima-DBI-0:0.35-1.el5.noarch
perl-Net-IRC-0:0.75-2.el5.noarch
perl-Test-Perl-Critic-0:1.01-1.el5.noarch
perl-Time-Piece-MySQL-0:0.05-5.el5.noarch
phpMyAdmin-0:2.11.6-1.el5.noarch
php-pear-HTML-QuickForm-advmultiselect-0:1.4.1-1.el5.noarch
php-pear-Log-0:1.10.1-1.el5.noarch
php-pear-Net-Curl-0:1.2.5-1.el5.noarch
php-pear-Pager-0:2.4.6-1.el5.noarch
php-pear-Payment-Process-0:0.6.6-1.el5.noarch
php-pecl-xdebug-0:2.0.3-1.el5.x86_64
plone-0:3.1.1-1.el5.x86_64
postgresql-odbcng-0:0.90.101-1.el5.x86_64
python-IPy-0:0.60-1.el5.noarch
python-lxml-0:2.0.5-1.el5.x86_64
python-paste-0:1.6-1.el5.noarch
python-paste-deploy-0:1.3.1-1.el5.noarch
python-paste-script-0:1.6.2-1.el5.noarch
python-psycopg2-0:2.0.7-1.el5.x86_64
python-psycopg2-doc-0:2.0.7-1.el5.x86_64
python-psycopg2-zope-0:2.0.7-1.el5.x86_64
python-ruledispatch-0:0.5a0-0.8.svnr2306.el5.x86_64
python-tgcaptcha-0:0.11-3.el5.noarch
R-car-0:1.2-2.el5.noarch
rkhunter-0:1.3.2-3.el5.noarch
roadstencil-fonts-0:1.0-2.el5.noarch
roundup-0:1.4.4-1.el5.noarch
rpmrebuild-0:2.2.2-1.el5.noarch
rtpproxy-0:1.1-0.3.beta.200804031.el5.x86_64
rubygem-actionmailer-0:2.0.2-2.el5.noarch
rubygem-actionpack-0:2.0.2-2.el5.noarch
rubygem-activerecord-0:2.0.2-2.el5.noarch
rubygem-activeresource-0:2.0.2-2.el5.noarch
rubygem-activesupport-0:2.0.2-1.el5.noarch
rubygem-daemons-0:1.0.7-2.el5.noarch
rubygem-fastthread-0:1.0-1.el5.x86_64
rubygem-gem2rpm-0:0.5.3-1.el5.noarch
rubygem-gem_plugin-0:0.2.2-2.el5.noarch
rubygem-mongrel-0:1.0.1-6.el5.x86_64
rubygem-rails-0:2.0.2-2.el5.noarch
ruby-postgres-0:0.7.1-5.el5.x86_64
ruby-rpm-0:1.2.3-4.el5.x86_64
ruby-shadow-0:1.4.1-7.el5.x86_64
R-zoo-0:1.5-4.el5.noarch
scipy-0:0.6.0-6.el5.x86_64
scons-0:0.98.1-1.el5.noarch
scponly-0:4.8-1.el5.x86_64
seekwatcher-0:0.11-1.el5.noarch
shorewall-0:4.0.11-1.el5.noarch
shorewall-common-0:4.0.11-1.el5.noarch
shorewall-lite-0:4.0.11-1.el5.noarch
shorewall-perl-0:4.0.11-1.el5.noarch
shorewall-shell-0:4.0.11-1.el5.noarch
sipp-0:3.1-1.el5.x86_64
suitesparse-0:3.1.0-1.el5.i386
suitesparse-0:3.1.0-1.el5.x86_64
suitesparse-devel-0:3.1.0-1.el5.i386
suitesparse-devel-0:3.1.0-1.el5.x86_64
suitesparse-static-0:3.1.0-1.el5.x86_64
superiotool-0:0-0.11.20080518svn3319.el5.x86_64
trac-git-plugin-0:0.0.1-5.20070705svn1536.el5.noarch
TurboGears-0:1.0.4.4-1.el5.noarch
ucview-0:0.20.1-1.el5.x86_64
udpcast-0:20071228-4.el5.x86_64
unicap-0:0.2.23-1.el5.i386
unicap-0:0.2.23-1.el5.x86_64
unicap-devel-0:0.2.23-1.el5.i386
unicap-devel-0:0.2.23-1.el5.x86_64
unison213-0:2.13.16-9.el5.2.x86_64
unison227-0:2.27.57-7.el5.2.x86_64
wgrib2-0:1.7.2b-1.el5.x86_64
wmacpi-0:2.2-0.2.rc1.el5.x86_64
xgnokii-0:0.6.25-2.el5.x86_64
xhtml2ps-0:1.0-0.1.b5.el5.1.noarch
xsettings-kde-0:0.6-3.el5.x86_64
zabbix-0:1.4.5-2.el5.x86_64
zabbix-agent-0:1.4.5-2.el5.x86_64
zabbix-web-0:1.4.5-2.el5.x86_64
zaptel-0:1.4.11-1.el5.x86_64
zaptel-devel-0:1.4.11-1.el5.i386
zaptel-devel-0:1.4.11-1.el5.x86_64
zaptel-lib-0:1.4.11-1.el5.i386
zaptel-lib-0:1.4.11-1.el5.x86_64
zaptel-utils-0:1.4.11-1.el5.x86_64
zope-0:2.10.6-1.el5.x86_64
amarok-1.4.9.1-2.el5.1.src.rpm
atop-1.23-7.el5.src.rpm
awstats-6.7-2.el5.src.rpm
bip-0.7.2-8.el5.src.rpm
blender-2.45-13.el5.src.rpm
brettfont-fonts-20080506-3.el5.src.rpm
bzr-gtk-0.94.0-2.el5.src.rpm
cal3d-0.11.0-6.el5.src.rpm
cksfv-1.3.12-2.el5.src.rpm
cobbler-1.0.0-2.el5.src.rpm
comedilib-0.8.1-1.el5.src.rpm
cowsay-3.03-4.el5.src.rpm
dkms-2.0.19.1-1.el5.src.rpm
dsniff-2.4-0.3.b1.el5.src.rpm
dtc-1.1.0-1.el5.src.rpm
duplicity-0.4.11-1.el5.src.rpm
ejabberd-2.0.1-2.el5.src.rpm
email2trac-0.13-3.el5.src.rpm
flashrom-0-0.9.20080517svn3332.el5.src.rpm
fpm2-0.71-2.el5.src.rpm
g2clib-1.0.5-3.el5.src.rpm
git-1.5.5.1-2.el5.src.rpm
gnokii-0.6.25-2.el5.src.rpm
gnucash-2.2.5-1.el5.src.rpm
html2ps-1.0-0.1.b5.el5.1.src.rpm
idesk-0.7.5-7.el5.src.rpm
javasqlite-20080420-1.el5.src.rpm
koan-1.0.0-1.el5.src.rpm
libdc1394-2.0.2-1.el5.src.rpm
libedit-2.10-4.20070831cvs.el5.src.rpm
libgeotiff-1.2.4-3.el5.src.rpm
libnids-1.23-1.el5.src.rpm
libupnp-1.6.6-1.el5.src.rpm
lxsplit-0.2.2-4.el5.src.rpm
mod_bw-0.8-1.el5.src.rpm
mod_security-2.1.7-1.el5.src.rpm
mt-daapd-0.2.4.2-2.el5.src.rpm
nagios-2.12-1.el5.src.rpm
net6-1.3.5-1.el5.src.rpm
nginx-0.6.31-3.el5.src.rpm
numpy-1.0.4-1.el5.src.rpm
octave-3.0.1-2.el5.src.rpm
ogdi-3.2.0-0.12.beta2.el5.src.rpm
openser-1.3.2-2.el5.src.rpm
perl-Apache-DBI-1.07-1.el5.src.rpm
perl-CGI-SpeedyCGI-2.22-2.el5.src.rpm
perl-Class-Inspector-1.17-1.el5.src.rpm
perl-Convert-UUlib-1.09-5.el5.src.rpm
perl-DBD-XBase-0.241-5.el5.src.rpm
perl-Digest-CRC-0.14-1.el5.src.rpm
perl-GO-TermFinder-0.82-2.el5.src.rpm
perl-GraphViz-2.02-3.el5.src.rpm
perl-Ima-DBI-0.35-1.el5.src.rpm
perl-Net-IRC-0.75-2.el5.src.rpm
perl-Test-Perl-Critic-1.01-1.el5.src.rpm
perl-Time-Piece-MySQL-0.05-5.el5.src.rpm
phpMyAdmin-2.11.6-1.el5.src.rpm
php-pear-HTML-QuickForm-advmultiselect-1.4.1-1.el5.src.rpm
php-pear-Log-1.10.1-1.el5.src.rpm
php-pear-Net-Curl-1.2.5-1.el5.src.rpm
php-pear-Pager-2.4.6-1.el5.src.rpm
php-pear-Payment-Process-0.6.6-1.el5.src.rpm
php-pecl-xdebug-2.0.3-1.el5.src.rpm
plone-3.1.1-1.el5.src.rpm
postgresql-odbcng-0.90.101-1.el5.src.rpm
python-IPy-0.60-1.el5.src.rpm
python-lxml-2.0.5-1.el5.src.rpm
python-paste-1.6-1.el5.src.rpm
python-paste-deploy-1.3.1-1.el5.src.rpm
python-paste-script-1.6.2-1.el5.src.rpm
python-psycopg2-2.0.7-1.el5.src.rpm
python-ruledispatch-0.5a0-0.8.svnr2306.el5.src.rpm
python-tgcaptcha-0.11-3.el5.src.rpm
R-car-1.2-2.el5.src.rpm
rkhunter-1.3.2-3.el5.src.rpm
roadstencil-fonts-1.0-2.el5.src.rpm
roundup-1.4.4-1.el5.src.rpm
rpmrebuild-2.2.2-1.el5.src.rpm
rtpproxy-1.1-0.3.beta.200804031.el5.src.rpm
rubygem-actionmailer-2.0.2-2.el5.src.rpm
rubygem-actionpack-2.0.2-2.el5.src.rpm
rubygem-activerecord-2.0.2-2.el5.src.rpm
rubygem-activeresource-2.0.2-2.el5.src.rpm
rubygem-activesupport-2.0.2-1.el5.src.rpm
rubygem-daemons-1.0.7-2.el5.src.rpm
rubygem-fastthread-1.0-1.el5.src.rpm
rubygem-gem2rpm-0.5.3-1.el5.src.rpm
rubygem-gem_plugin-0.2.2-2.el5.src.rpm
rubygem-mongrel-1.0.1-6.el5.src.rpm
rubygem-rails-2.0.2-2.el5.src.rpm
ruby-postgres-0.7.1-5.el5.src.rpm
ruby-rpm-1.2.3-4.el5.src.rpm
ruby-shadow-1.4.1-7.el5.src.rpm
R-zoo-1.5-4.el5.src.rpm
scipy-0.6.0-6.el5.src.rpm
scons-0.98.1-1.el5.src.rpm
scponly-4.8-1.el5.src.rpm
seekwatcher-0.11-1.el5.src.rpm
shorewall-4.0.11-1.el5.src.rpm
sipp-3.1-1.el5.src.rpm
suitesparse-3.1.0-1.el5.src.rpm
superiotool-0-0.11.20080518svn3319.el5.src.rpm
trac-git-plugin-0.0.1-5.20070705svn1536.el5.src.rpm
TurboGears-1.0.4.4-1.el5.src.rpm
ucview-0.20.1-1.el5.src.rpm
udpcast-20071228-4.el5.src.rpm
unicap-0.2.23-1.el5.src.rpm
unison213-2.13.16-9.el5.2.src.rpm
unison227-2.27.57-7.el5.2.src.rpm
wgrib2-1.7.2b-1.el5.src.rpm
wmacpi-2.2-0.2.rc1.el5.src.rpm
xsettings-kde-0.6-3.el5.src.rpm
zabbix-1.4.5-2.el5.src.rpm
zaptel-1.4.11-1.el5.src.rpm
zope-2.10.6-1.el5.src.rpm

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]