[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 5.1 -> 5.2 move



On Fri, Jun 06, 2008 at 02:54:38PM -0500, Johnny Hughes wrote:
>
> OK ... I have created a package that conflicts with gtkhtml3 < 3.12.1
>
> we will be putting it in centos-5.2 extras (after it goes through the  
> centos QA process).
>
> Here are testing RPMS:
>
> http://people.centos.org/hughesjr/compat-gtkhtml38/

I don't think the Conflict is needed, files conflit anyway. An Obsolete
would allow to update the package, like

Obssoletes:     gtkhtml3 < 3.12.1

But I may very well be missing something.

Also 
* maybe the devel package is not needed?
* the specfile should be named compat-gtkhtml38.spec
* the Source should be en url, but I guess this is inherited from
  something else

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]