[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 5.1 -> 5.2 move



Patrice Dumas (pertusus free fr) said: 
> Obssoletes:     gtkhtml3 < 3.12.1
> 
> But I may very well be missing something.

Not sure you want to Obsolete it, depending on where you're placing
the package.

> Also 
> * maybe the devel package is not needed?

It's a different ABI - you can still develop against the old one
(as it does actually take some porting, and depending on what you
link against, porting may not be possible.)

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]