[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: missing kernel-devel (was Broken dependencies in EPEL - 2008-06-15)



On Sun, 15 Jun 2008 08:55:09 -0500, Jeffrey Ollie wrote:

> On Sun, Jun 15, 2008 at 8:52 AM, Matt Domsch wrote:
> > On Sun, Jun 15, 2008 at 12:38:43PM -0000, Fedora Extras repoclosure wrote:
> >> ======================================================================
> >> The results in this summary consider Test Updates!
> >> ======================================================================
> >>
> >> Summary of broken packages (by owner):
> >>
> >>     Matt_Domsch AT dell.com
> >>         dkms - 2.0.19.1-1.el4.noarch
> >
> >>     dkms-2.0.19.1-1.el4.noarch  requires  kernel-devel
> >
> > Last time I looked, kernel-devel is provided by Red Hat in their
> > packages, as well as CentOS.  Is it somehow excluded from the package
> > set for the purposes of this repoclosure?

Depends on how it is configured. If run for i386, the report is true,
because kernel-devel is available for i586/i686 only (in the CentOS 4.6
repo at least). The arch here must be i686 when running repoclosure.

> Given that some of my packages were complaining about missing glibc
> I'd say that the script is broken and the results cannot be relied
> upon.

It isn't broken. It was misconfigured on Fri, 13 Jun 2008 16:51:25 +0000
(UTC) according to the diff that was sent to sysadmin-members. For ppc and
x86_64 the RHEL repository URLs are bad. As why this doesn't create a
fatal error in yum remains to be investigated.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]