[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: missing kernel-devel (was Broken dependencies in EPEL - 2008-06-15)



On Sun, 15 Jun 2008, Michael Schwendt wrote:

> On Sun, 15 Jun 2008 16:29:29 +0200, Jeroen van Meeuwen wrote:
>
> > >> Summary of broken packages (by owner):
> > >>
> > >>     Matt_Domsch AT dell.com
> > >>         dkms - 2.0.19.1-1.el4.noarch
> > >
> > >>     dkms-2.0.19.1-1.el4.noarch  requires  kernel-devel
> > >
> > > Last time I looked, kernel-devel is provided by Red Hat in their
> > > packages, as well as CentOS.  Is it somehow excluded from the package
> > > set for the purposes of this repoclosure?
> > >
> >
> > repoclosure (last time I checked) compared requirements within
> > repositories rather then spanning several repositories.
>
> What does that mean?
>
> > I had written a
> > similar utility to check dependencies across repositories[1] but it
> > didn't pass.
>
> ?
>
> > Anyway, might that (not crossing repos to fulfill deps) be the actual
> > problem? I haven't looked at it recently.
>
> Repoclosure (albeit here it is the modified one for Fedora Extras)
> examines a _set_ of repositories. Packages in Repo B can fulfill
> requirements of packages in Repo A and vice versa.
>

Sorry for the noise guys but can _anyone_ find a single run of this script
that worked since January?  Just curious because it seems like I've been
spending a whole lot of time on it since then and its honestly starting to
piss me off.  This thing should just work but for whatever reason (not
blaming anyone here) it never seems to work right.

	-Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]