[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL Package Build Report 2008-03-06



Packages built and released for Fedora EPEL 5: 1

    lighttpd-1.4.18-3.el5


Packages built and released for Fedora EPEL testing/5: 10

NEW cpdup-1.07-1.el5 : Filesystem mirroring utility
    environment-modules-3.2.6-4.el5
    gnucash-2.2.4-1.el5
    mksh-33-1.el5
NEW perl-Net-SNMP-5.2.0-1.el5.1 : Object oriented interface to SNMP
    puppet-0.24.2-1.el5
    python-lxml-2.0.2-1.el5
    python-paste-1.4.2-1.el5
    R-multcomp-0.993-1.el5
    rpmlint-0.82-3.el5


Packages built and released for Fedora EPEL testing/4: 6

    environment-modules-3.2.6-4.el4
NEW lighttpd-1.4.18-3.el4 : Lightning fast webserver with light system requirements
    mksh-33-1.el4
NEW perl-Net-SNMP-5.2.0-1.el4.1 : Object oriented interface to SNMP
    puppet-0.24.2-1.el4
    rpmlint-0.82-3.el4


Changes in Fedora EPEL 5: 


lighttpd-1.4.18-3.el5
---------------------
* Tue Mar 04 2008 Matthias Saou <http://freshrpms.net/> 1.4.18-3
- Include patch for CVE-2008-0983 (crash when low on file descriptors).
- Include patch for CVE-2008-1111 (cgi source disclosure).

* Tue Oct 16 2007 Matthias Saou <http://freshrpms.net/> 1.4.18-2
- Include mod_geoip additional source, make it an optional sub-package.
- Reorder sub-packages alphabetically in spec file.


Changes in Fedora EPEL testing/5: 


cpdup-1.07-1.el5
----------------
* Thu Feb 28 2008 Michel Salim <michel sylvan gmail com> - 1.07-1
- Initial Fedora package

environment-modules-3.2.6-4.el5
-------------------------------
* Wed Mar 05 2008 - Orion Poplawski <orion cora nwra com> - 3.2.6-4
- Add patch to fix extraneous version path entry properly
- Use --with-module-path to point to /etc/modulefiles for local modules,
  this also fixes bug #436041

* Sat Feb 09 2008 - Orion Poplawski <orion cora nwra com> - 3.2.6-3
- Rebuild for gcc 3.4

gnucash-2.2.4-1.el5
-------------------
* Mon Mar 03 2008 Bill Nottingham <notting redhat com> - 2.2.4-1
- update to 2.2.4

mksh-33-1.el5
-------------
* Mon Mar 03 2008 Robert Scheck <robert fedoraproject org> 33-1
- Upgrade to 33

* Sun Feb 10 2008 Robert Scheck <robert fedoraproject org> 32-2
- Rebuild against gcc 4.3

perl-Net-SNMP-5.2.0-1.el5.1
---------------------------
* Tue Oct 16 2007 Tom "spot" Callaway <tcallawa redhat com> - 5.2.0-1.1
- correct license tag
- add BR: perl(ExtUtils::MakeMaker)

puppet-0.24.2-1.el5
-------------------
* Wed Mar 05 2008 David Lutterkort <dlutter redhat com> - 0.24.2-1
- New version

python-lxml-2.0.2-1.el5
-----------------------
* Sat Feb 23 2008 Jeffrey C. Ollie <jeff ocjtech us> - 2.0.2-1
- Update to 2.0.2

* Tue Feb 19 2008 Jeffrey C. Ollie <jeff ocjtech us> - 2.0.1-1
- Update to 2.0.1

* Tue Feb 19 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 1.3.6-2
- Autorebuild for GCC 4.3

python-paste-1.4.2-1.el5
------------------------
* Wed Oct 03 2007 Luke Macken <lmacken redhat com> - 1.4.2-1
- 1.4.2

* Sun Sep 02 2007 Luke Macken <lmacken redhat com> - 1.4-2
- Update for python-setuptools changes in rawhide

* Sun Jul 08 2007 Luke Macken <lmacken redhat com> - 1.4-1
- 1.4

R-multcomp-0.993-1.el5
----------------------
* Tue Mar 04 2008 Orion Poplawski <orion cora nwra com> - 0.993-1
- Update to 0.993-1

rpmlint-0.82-3.el5
------------------
* Mon Mar 03 2008 Manuel Wolfshant <wolfy at fedoraproject.org> - 0.82-3
- Sync with rawhide:
-- Sync Fedora license list with Revision 0.69 (Wiki rev 110) (#434690).


Changes in Fedora EPEL testing/4: 


environment-modules-3.2.6-4.el4
-------------------------------
* Wed Mar 05 2008 - Orion Poplawski <orion cora nwra com> - 3.2.6-4
- Add patch to fix extraneous version path entry properly
- Use --with-module-path to point to /etc/modulefiles for local modules,
  this also fixes bug #436041

* Sat Feb 09 2008 - Orion Poplawski <orion cora nwra com> - 3.2.6-3
- Rebuild for gcc 3.4

lighttpd-1.4.18-3.el4
---------------------
* Tue Mar 04 2008 Matthias Saou <http://freshrpms.net/> 1.4.18-3
- Include patch for CVE-2008-0983 (crash when low on file descriptors).
- Include patch for CVE-2008-1111 (cgi source disclosure).
- Disable lua on EL4 because the EPEL lua version is too old.

mksh-33-1.el4
-------------
* Mon Mar 03 2008 Robert Scheck <robert fedoraproject org> 33-1
- Upgrade to 33

* Sun Feb 10 2008 Robert Scheck <robert fedoraproject org> 32-2
- Rebuild against gcc 4.3

perl-Net-SNMP-5.2.0-1.el4.1
---------------------------
* Tue Oct 16 2007 Tom "spot" Callaway <tcallawa redhat com> - 5.2.0-1.1
- correct license tag
- add BR: perl(ExtUtils::MakeMaker)

puppet-0.24.2-1.el4
-------------------
* Wed Mar 05 2008 David Lutterkort <dlutter redhat com> - 0.24.2-1
- New version

rpmlint-0.82-3.el4
------------------
* Mon Mar 03 2008 Manuel Wolfshant <wolfy at fedoraproject.org> - 0.82-3
- Sync with rawhide:
-- Sync Fedora license list with Revision 0.69 (Wiki rev 110) (#434690).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]