[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New Zenoss RPMs



On Thu, Feb 28, 2008 at 2:15 PM, Christopher Blunck <chris zenoss com> wrote:
> Hi all,
>
>  A month or so ago I posted to this list and asked a few questions
>  about EPEL, RHX, and Fedora proper.  I was trying to understand the
>  repository structure and how things fit together.  If you are
>  interested in reading the discussion you can find it below:
>    https://www.redhat.com/archives/epel-devel-list/2008-January/msg00094.html
>
>  The basic problem we discussed is that Zenoss requires Python 2.4, and
>  since FC8 (and above) use Python 2.5 we elected to ship our own Python
>  installation alongside our application.  The recommended practice you
>  all suggested was to rely on the compat-python24 package to provide /
>  usr/bin/python2.4 and use that instead.
>

Ok, catching up with things.. sorry for my delay. It looks like we
will want to follow the process laid out in the FAQ:

-----
Is it possible to get a package only into EPEL and not Fedora?

Simply go through the review process for Fedora and specify only EL
targets for the initial import. But note that maintaining packages in
Fedora has many advantages for you, you should really consider
maintaining the package in both Fedora and EPEL.
-----

The review seems to be https://bugzilla.redhat.com/show_bug.cgi?id=435470

Just the zenos or some of the ones that you say you  patche?


-- 
Stephen J Smoogen. -- CSIRT/Linux System Administrator
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]