[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in EPEL - 2008-05-15



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by owner):

    Jochen AT herr-schmitt.de
        kyum - 0.7.5-9.el4.2.i386    
        kyum - 0.7.5-9.el4.2.x86_64    

    Matt_Domsch AT dell.com
        dkms - 2.0.17.6-1.el5.noarch    

    andreas.bierfert AT lowlatency.de
        claws-mail - 3.3.1-1.el5.i386    
        claws-mail - 3.3.1-1.el5.x86_64    
        claws-mail-plugins-dillo - 3.3.1-1.el5.i386    
        claws-mail-plugins-dillo - 3.3.1-1.el5.ppc    
        claws-mail-plugins-dillo - 3.3.1-1.el5.x86_64    

    chrisw AT redhat.com
        git-all - 1.5.5.1-1.el5.i386    
        git-all - 1.5.5.1-1.el5.ppc    
        git-all - 1.5.5.1-1.el5.x86_64    
        git-cvs - 1.5.3.6-1.el4.i386    
        git-cvs - 1.5.3.6-1.el4.x86_64    

    danken AT cs.technion.ac.il
        hunspell-he - 1.0-7.el5.i386    
        hunspell-he - 1.0-7.el5.ppc    
        hunspell-he - 1.0-7.el5.x86_64    

    dennis AT ausil.us
        fedora-packager - 0.3.0-1.el5.noarch    

    devrim AT commandprompt.com
        postgresql-dbi-link - 2.0.0-3.el4.noarch    
        postgresql-pgpoolAdmin - 1.0.0-7.el4.noarch    
        python-psycopg2-zope - 2.0.7-1.el4.i386    
        python-psycopg2-zope - 2.0.7-1.el4.x86_64    

    dmitry AT butskoy.name
        mail-notification-evolution-plugin - 4.0-3.el5.i386    
        mail-notification-evolution-plugin - 4.0-3.el5.x86_64    

    foolish AT guezz.net
        perl-libwhisker2 - 2.4-3.el4.noarch    
        perl-libwhisker2 - 2.4-3.el5.noarch    

    gilboad AT gmail.com
        cgdb - 0.6.4-2.el5.ppc    

    jjohnstn AT redhat.com
        eclipse-cdt - 1:3.1.2-8.el5.ppc    

    jkeating AT redhat.com
        koji-builder - 1.2.3-1.el5.noarch    

    john AT ncphotography.com
        bugzilla - 2.22.3-0.el4.noarch    

    limb AT jcomserv.net
        roundcubemail - 0.1.1-3.el4.noarch    

    lkundrak AT v3.sk
        flumotion - 0.4.2-2.el5.i386    
        flumotion - 0.4.2-2.el5.ppc    
        flumotion - 0.4.2-2.el5.x86_64    
        thunderbird-lightning - 0.8-3.el5.2.i386    
        thunderbird-lightning - 0.8-3.el5.2.ppc    
        thunderbird-lightning - 0.8-3.el5.2.x86_64    

    lmacken AT redhat.com
        python-sqlobject - 0.9.2-1.el4.noarch    

    lxtnow AT gmail.com
        specto - 0.2.0-4.el4.noarch    

    matthias AT rpmforge.net
        gnome-applet-sshmenu - 3.15-5.el5.noarch    
        python-Coherence - 0.2.1-3.el4.noarch    
        python-Coherence - 0.2.1-3.el5.noarch    
        sshmenu - 3.15-5.el5.noarch    

    mmahut AT redhat.com
        irssi - 0.8.10-6.a.el5.i386    

    pertusus AT free.fr
        html2ps - 1.0-0.1.b5.el5.noarch    
        ooo2txt - 0.0.6-3.el5.noarch    

    roland AT redhat.com
        viewmtn - 0.10-1.el5.noarch    

    roozbeh AT farsiweb.info
        translate-toolkit - 0.10.1-1.el5.noarch    

    steve AT silug.org
        amavisd-new - 2.4.5-1.el5.noarch    

    tcallawa AT redhat.com
        evolution-bogofilter - 0.2.0-5.el5.1.i386    
        evolution-bogofilter - 0.2.0-5.el5.1.x86_64    

    tmraz AT redhat.com
        vpnc - 0.4.0-2.el5.ppc    


======================================================================
Broken packages in fedora-epel-5-i386:

    amavisd-new-2.4.5-1.el5.noarch  requires  perl(Archive::Zip)
    evolution-bogofilter-0.2.0-5.el5.1.i386  requires  libeutil.so.0
    mail-notification-evolution-plugin-4.0-3.el5.i386  requires  libeutil.so.0
    ooo2txt-0.0.6-3.el5.noarch  requires  perl(Archive::Zip)
    thunderbird-lightning-0.8-3.el5.2.i386  requires  thunderbird


======================================================================
Broken packages in fedora-epel-5-ppc:

    amavisd-new-2.4.5-1.el5.noarch  requires  perl(Archive::Zip)
    cgdb-0.6.4-2.el5.ppc  requires  gdb
    dkms-2.0.17.6-1.el5.noarch  requires  kernel-devel
    eclipse-cdt-1:3.1.2-8.el5.ppc  requires  gdb
    ooo2txt-0.0.6-3.el5.noarch  requires  perl(Archive::Zip)
    thunderbird-lightning-0.8-3.el5.2.ppc  requires  thunderbird
    vpnc-0.4.0-2.el5.ppc  requires  kernel >= 0:2.4


======================================================================
Broken packages in fedora-epel-5-x86_64:

    amavisd-new-2.4.5-1.el5.noarch  requires  perl(Archive::Zip)
    evolution-bogofilter-0.2.0-5.el5.1.x86_64  requires  libeutil.so.0()(64bit)
    irssi-0.8.10-6.a.el5.i386  requires  libperl.so
    mail-notification-evolution-plugin-4.0-3.el5.x86_64  requires  libeutil.so.0()(64bit)
    ooo2txt-0.0.6-3.el5.noarch  requires  perl(Archive::Zip)
    thunderbird-lightning-0.8-3.el5.2.x86_64  requires  thunderbird


======================================================================
Broken packages in fedora-epel-testing-4-i386:

    bugzilla-2.22.3-0.el4.noarch  requires  perl(Template::Stash)
    git-cvs-1.5.3.6-1.el4.i386  requires  cvsps
    kyum-0.7.5-9.el4.2.i386  requires  yum >= 0:3.2.1
    perl-libwhisker2-2.4-3.el4.noarch  requires  perl(MD5)
    postgresql-dbi-link-2.0.0-3.el4.noarch  requires  perl-DBI >= 0:1.52
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php >= 0:4.4.2
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php-pgsql >= 0:4.4.2
    python-Coherence-0.2.1-3.el4.noarch  requires  SOAPpy
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el4.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-web
    python-psycopg2-zope-2.0.7-1.el4.i386  requires  zope
    python-sqlobject-0.9.2-1.el4.noarch  requires  python-sqlite2
    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Mail-Mime
    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Net-SMTP
    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-DB
    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Net-Socket
    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Auth-SASL
    specto-0.2.0-4.el4.noarch  requires  notify-python


======================================================================
Broken packages in fedora-epel-testing-4-x86_64:

    bugzilla-2.22.3-0.el4.noarch  requires  perl(Template::Stash)
    git-cvs-1.5.3.6-1.el4.x86_64  requires  cvsps
    kyum-0.7.5-9.el4.2.x86_64  requires  yum >= 0:3.2.1
    perl-libwhisker2-2.4-3.el4.noarch  requires  perl(MD5)
    postgresql-dbi-link-2.0.0-3.el4.noarch  requires  perl-DBI >= 0:1.52
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php >= 0:4.4.2
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php-pgsql >= 0:4.4.2
    python-Coherence-0.2.1-3.el4.noarch  requires  SOAPpy
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el4.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-web
    python-psycopg2-zope-2.0.7-1.el4.x86_64  requires  zope
    python-sqlobject-0.9.2-1.el4.noarch  requires  python-sqlite2
    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Mail-Mime
    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Net-SMTP
    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-DB
    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Net-Socket
    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Auth-SASL
    specto-0.2.0-4.el4.noarch  requires  notify-python


======================================================================
Broken packages in fedora-epel-testing-5-i386:

    claws-mail-3.3.1-1.el5.i386  requires  libpisock.so.8
    claws-mail-plugins-dillo-3.3.1-1.el5.i386  requires  dillo
    fedora-packager-0.3.0-1.el5.noarch  requires  plague-client
    flumotion-0.4.2-2.el5.i386  requires  pycrypto
    git-all-1.5.5.1-1.el5.i386  requires  git-arch = 0:1.5.5.1-1.el5
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(panelapplet2)
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(gconf2)
    html2ps-1.0-0.1.b5.el5.noarch  requires  tex(tex)
    html2ps-1.0-0.1.b5.el5.noarch  requires  tex(dvips)
    hunspell-he-1.0-7.el5.i386  requires  hunspell
    koji-builder-1.2.3-1.el5.noarch  requires  createrepo >= 0:0.4.11
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    sshmenu-3.15-5.el5.noarch  requires  ruby(gtk2)
    translate-toolkit-0.10.1-1.el5.noarch  requires  python-enchant
    viewmtn-0.10-1.el5.noarch  requires  highlight


======================================================================
Broken packages in fedora-epel-testing-5-ppc:

    claws-mail-plugins-dillo-3.3.1-1.el5.ppc  requires  dillo
    fedora-packager-0.3.0-1.el5.noarch  requires  plague-client
    flumotion-0.4.2-2.el5.ppc  requires  pycrypto
    git-all-1.5.5.1-1.el5.ppc  requires  git-arch = 0:1.5.5.1-1.el5
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(panelapplet2)
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(gconf2)
    html2ps-1.0-0.1.b5.el5.noarch  requires  tex(tex)
    html2ps-1.0-0.1.b5.el5.noarch  requires  tex(dvips)
    hunspell-he-1.0-7.el5.ppc  requires  hunspell
    koji-builder-1.2.3-1.el5.noarch  requires  createrepo >= 0:0.4.11
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    sshmenu-3.15-5.el5.noarch  requires  ruby(gtk2)
    translate-toolkit-0.10.1-1.el5.noarch  requires  python-enchant
    viewmtn-0.10-1.el5.noarch  requires  highlight


======================================================================
Broken packages in fedora-epel-testing-5-x86_64:

    claws-mail-3.3.1-1.el5.x86_64  requires  libpisock.so.8()(64bit)
    claws-mail-plugins-dillo-3.3.1-1.el5.x86_64  requires  dillo
    fedora-packager-0.3.0-1.el5.noarch  requires  plague-client
    flumotion-0.4.2-2.el5.x86_64  requires  pycrypto
    git-all-1.5.5.1-1.el5.x86_64  requires  git-arch = 0:1.5.5.1-1.el5
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(panelapplet2)
    gnome-applet-sshmenu-3.15-5.el5.noarch  requires  ruby(gconf2)
    html2ps-1.0-0.1.b5.el5.noarch  requires  tex(tex)
    html2ps-1.0-0.1.b5.el5.noarch  requires  tex(dvips)
    hunspell-he-1.0-7.el5.x86_64  requires  hunspell
    koji-builder-1.2.3-1.el5.noarch  requires  createrepo >= 0:0.4.11
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    sshmenu-3.15-5.el5.noarch  requires  ruby(gtk2)
    translate-toolkit-0.10.1-1.el5.noarch  requires  python-enchant
    viewmtn-0.10-1.el5.noarch  requires  highlight


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]