[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Anyone seeing problems with EPEL-testing and git-all?



I am currently getting some problems with yum update with git

--> Running transaction check
---> Package git-all.i386 0:1.5.5.1-1.el5 set to be updated
--> Processing Dependency: perl-Git = 1.5.5.1-1.el5 for package: git-all
--> Processing Dependency: gitk = 1.5.5.1-1.el5 for package: git-all
--> Processing Dependency: git-svn = 1.5.5.1-1.el5 for package: git-all
--> Processing Dependency: git-email = 1.5.5.1-1.el5 for package: git-all
--> Processing Dependency: git = 1.5.5.1-1.el5 for package: git-all
--> Processing Dependency: git-arch = 1.5.5.1-1.el5 for package: git-all
--> Processing Dependency: git-cvs = 1.5.5.1-1.el5 for package: git-all
--> Processing Dependency: git-gui = 1.5.5.1-1.el5 for package: git-all
--> Processing Dependency: emacs-git = 1.5.5.1-1.el5 for package: git-all
...

anyone else seeing this?

-- 
Stephen J Smoogen. -- BSD/GNU/Linux
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]